Page 1 of 2 12 LastLast
Results 1 to 10 of 13
Discuss Help!! Jailbreak unsuccessful at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi, I'm trying to jailbreak a OTB 1.1.2 phone. But when I reach the stage ...
  1. #1
    Newbie Array

    Join Date
    Nov 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Help!! Jailbreak unsuccessful

    Hi,

    I'm trying to jailbreak a OTB 1.1.2 phone. But when I reach the stage whereby I need to click on 'http://jailbreakme.com' the active itunes page doesn't restart after i click on 'install appsnapp' my phone doesn't reboot and it always stays there.

    how can i rectify this problem?



  2. #2
    Developer Array

    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    62
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quick answer: Keep trying.

    More info:

    Took me 3 tries before it actually worked. Good Luck!

  3. #3
    Newbie Array

    Join Date
    Nov 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi, what is your definition of 'keep trying?' does that mean that I have got to reload the firmware to 1.1.1 again and go through every single step?

    sorry. I'm a noob here.help is much appreciated.

  4. #4
    Advanced Array

    Join Date
    Nov 2007
    Posts
    36
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi,

    no, it means "keep trying to download from jailbreakme.com" - it sometimes takes a few tries. Sometimes it helps to open it in a new window... But even when the download starts, it can take up to 5 minutes before it's done and your phone reboots.

    Bergheim

  5. #5
    Newbie Array

    Join Date
    Nov 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thanks for your help.i will try that


  6. #6
    Newbie Array

    Join Date
    Nov 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    still cant get it working after several tries of getting the spring board anybody has got any manual way of jailbreaking the phone?

  7. #7
    Senior Professional Array Nikolas.A's Avatar

    Join Date
    Oct 2007
    Posts
    183
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    ping the server.check how it responds.maybe it timeouts before you get the whole file downloaded

  8. #8
    Newbie Array

    Join Date
    Nov 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    im able to ping the server. but my phone doesn't reboot by itself when its at the activation screen.

  9. #9
    Senior Professional Array Nikolas.A's Avatar

    Join Date
    Oct 2007
    Posts
    183
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    I m running a whois on http://jailbreakme.com and it says that the domain isn't registered?!?

  10. #10
    Professional Array aakash.goenka's Avatar

    Join Date
    Oct 2007
    Posts
    93
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    It takes some time to install, around 5 minutes or even more if you have a slow wi-fi connection. To confirm whether the jailbreak is running in the background, after safari crashes after visiting jailbreakme.com , when you are activation screen, do the *#307# trick which you had done to go to contacts screen. When you are at the contacts screen, there should be a message in a black box at the centre of the screen indicating the progress. If there is no box, it probably means something is wrong.

    Hope it helps..
    My iPhone --- 1.0.2 --> 1.1.1 --> 1.1.2 --> 1.1.3 --> 1.1.4 --> 2.0.1 --> 2.0.2 --> 2.1 Pwned(Thanx to the guides in this wunderful forum)

    My HaCkinT0sh -
    Triple boot - Vista, XP, Mac OS X Leopard 10.5.2 (Leo4Allv3)
    AMD ATHLON 64X2 6000+
    Asus M2 Crosshair
    2x160GB SATA HDD
    SATA DVD-RW


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. [pwnage 2.0.2][jailbrake 3G] unsuccessful
    By harpsstyle in forum PwnageTool
    Replies: 12
    Last Post: 09-10-2008, 02:24 PM
  2. [1.1.2 OTB Vote] HW unlock Successful vs Unsuccessful
    By mrtaikandi in forum iPhone "2G" (Rev. 1)
    Replies: 14
    Last Post: 01-21-2008, 11:43 PM
  3. Unsuccessful jailbreak 1.1.1
    By radekt in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 10-15-2007, 06:52 PM
  4. first attempt to jailbreak unsuccessful
    By cozart in forum iPod Touch 1G
    Replies: 0
    Last Post: 10-12-2007, 02:05 AM
  5. successful but unsuccessful unlock
    By zelik in forum General
    Replies: 12
    Last Post: 09-03-2007, 12:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:22 AM.
twitter, follow us!