Results 1 to 1 of 1
Discuss Help! Incorrect SIM message after restore (1.0.2) at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I restore to 1.1.1 without virginize an unlocked 1.0.2 and I got Incorrect SIM message ...
  1. #1
    Newbie Array

    Join Date
    Dec 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Help! Incorrect SIM message after restore (1.0.2)

    I restore to 1.1.1 without virginize an unlocked 1.0.2 and I got Incorrect SIM message for the original AT&T sim.

    I know I supose to virginize before the restore, but I didn't...

    I downgrade to 1.0.2 again and got the same incorrect sim message.

    Can't jailbreak.

    Please, someone help.

    Thanks.

    ----

    I did it using this:
    http://www.modmyifone.com/forums/showthread.php?t=10461

    Jailbreaked and virginized.
    Last edited by Loco Sosa; 02-03-2008 at 12:52 PM. Reason: Solved



 

 

Similar Threads

  1. 1.1.4 ,Baseband incorrect ,can't Restore
    By NJDevils44 in forum General
    Replies: 5
    Last Post: 08-01-2008, 11:40 PM
  2. Replies: 13
    Last Post: 02-07-2008, 01:12 PM
  3. Incorrect Sim message using AT&T Sim
    By nproblems in forum General
    Replies: 0
    Last Post: 01-17-2008, 08:38 PM
  4. Replies: 34
    Last Post: 09-17-2007, 12:46 AM
  5. Incorrect SiM message!
    By TerKezy in forum General
    Replies: 6
    Last Post: 09-14-2007, 08:38 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:52 AM.
twitter, follow us!