Results 1 to 2 of 2
Discuss Help : Iliberty+ error communicating with device problem.... at the iPhone "2G" (Rev. 1) - Hackint0sh.org; While unlocking using Iliberty, I followed all the steps right up to hitting "go for ...
  1. #1
    Newbie Array

    Join Date
    Mar 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Help : Iliberty+ error communicating with device problem....

    While unlocking using Iliberty,
    I followed all the steps right up to hitting "go for it"

    When i click on "go for it", i get a message saying:

    "Error communicating with device
    please make sure device has been paired with iTunes, also make sure device is in NORMAL mode.
    Your may retry once, if the problem persists, please restart iLiberty."

    But my itunes detects the iphone........


    Please someone tell how to fix it???



  2. #2
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    If you have a passcode on your iPhone. Unlock the iPhone using the passcode with iTunes open, this should make sure that iTunes pairs correctly with the iPhone.

    If that does not work. Make sure the iPhone is in normal mode (not DFU or recovery mode) and is running OS 1.1.4 or lower.

    What version of iTunes do you run? It could be too new. I doubt anything above iTunes 7.6 would work with iLiberty.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

 

 

Similar Threads

  1. [iLiberty+] Refurb 1.1.4 > 'unpaired device connected' issue
    By mykeyw in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 06-04-2008, 05:11 PM
  2. Replies: 5
    Last Post: 04-26-2008, 06:23 AM
  3. [1.1.4] unlocked with iLiberty > Call ended error
    By Awais in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 03-31-2008, 08:55 AM
  4. [Problem] Time Machine Device Removal Error
    By ximekon in forum Archiv (Leopard)
    Replies: 0
    Last Post: 01-23-2008, 12:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:16 AM.
twitter, follow us!