Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12
Discuss HELP!!!! (i really mean it) at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I ran the anySIM app from the iphone, got the 'could not locate bytes' warning. ...
  1. #11
    Newbie Array

    Join Date
    Sep 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default dead phone??

    I ran the anySIM app from the iphone, got the 'could not locate bytes' warning.

    restarted the phone, got the yellow triangle

    so, had to restore the iphone to 1.0.2, all seemed to be going ok, then:

    CRASH!!! all i get now is cascading lines of code when I switch the phone on. Any helpful suggestions?? have tried to restore from both Mac and PC with same result

    anyway to hack into the system and repair whatever is broken?


  2. #12
    Newbie Array

    Join Date
    Sep 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I LOVE YOU!!!!

    I really owe you one!

    Thank u all for your time and help ^_^

 

 
Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:32 PM.
twitter, follow us!