Results 1 to 3 of 3
Discuss HELP!! Failed jailbreakme.com; restore not working at the iPhone "2G" (Rev. 1) - Hackint0sh.org; So I tried following the instructions on jailbreakme.com. It failed the first time, so when ...
  1. #1
    Newbie Array

    Join Date
    Sep 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default HELP!! Failed jailbreakme.com; restore not working

    So I tried following the instructions on jailbreakme.com. It failed the first time, so when I returned, I only get the blue question mark symbol, which means I have to restore my iphone.

    iTunes doesn't allow me access my iphone. (connection to itunes store refused... ) And trying to force it into restore mode (home button + power during boot) just keeps rebooting my phone.

    PLZZZ HELP!



  2. #2
    Rookie Array

    Join Date
    Oct 2007
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by vuhuyle View Post
    So I tried following the instructions on jailbreakme.com. It failed the first time, so when I returned, I only get the blue question mark symbol, which means I have to restore my iphone.

    iTunes doesn't allow me access my iphone. (connection to itunes store refused... ) And trying to force it into restore mode (home button + power during boot) just keeps rebooting my phone.

    PLZZZ HELP!
    I'm in the same boat. Some one please provide some advice!!!!!!!!!!!!!

  3. #3
    Rookie Array

    Join Date
    Oct 2007
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by vuhuyle View Post
    So I tried following the instructions on jailbreakme.com. It failed the first time, so when I returned, I only get the blue question mark symbol, which means I have to restore my iphone.

    iTunes doesn't allow me access my iphone. (connection to itunes store refused... ) And trying to force it into restore mode (home button + power during boot) just keeps rebooting my phone.

    PLZZZ HELP!
    OK......just found this.............

    Get your phone into restore mode by holding the sleep button and the home button at once. After a little while you will hear the "USB disconnected" sound in Windows. Release the sleep button, but keep the home button pressed. A couple seconds later you will hear the USB connecting again, but keep the button down until you hear it disconnecting, then release it.

 

 

Similar Threads

  1. Is this failed baseband? /restore failed after lockup
    By unknown error in forum iOS 4.x (iPhone OS 4.x)
    Replies: 3
    Last Post: 09-11-2011, 04:44 AM
  2. [1.1.2 OTB] FW update failed, now restore also failed!
    By einarp in forum iPhone "2G" (Rev. 1)
    Replies: 12
    Last Post: 11-03-2008, 10:25 AM
  3. Jailbreakme.com not working
    By lakshi in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 02-10-2008, 03:30 PM
  4. jailbreakme not working.
    By WoahItsTyleRR in forum General
    Replies: 1
    Last Post: 02-09-2008, 05:44 PM
  5. Jailbreakme.com Not Working?
    By EuroBeat in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 12-04-2007, 07:46 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:16 PM.
twitter, follow us!