Results 1 to 6 of 6
Discuss HELP !! Error upgrading to 1.1.1 at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi Guys, need your help, have tried to upgrade my 1.02 firmware to 1.1.1 as ...
  1. #1
    Newbie Array

    Join Date
    Oct 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default HELP !! Error upgrading to 1.1.1

    Hi Guys, need your help, have tried to upgrade my 1.02 firmware to 1.1.1 as per
    freeouriphones.com advice. I had previously unlocked my iphone using anysim that I purchased from them, and it worked a treat, followed the instructions from 13 on section 1 as here:- http://www.freeouriphones.com/MacTutorial.html but now says "Error couldnt jailbreak - downgrade to 1.02" ....... wish I'd never tried........ any help would be great thanks.... gutted!!!

    Rgds
    K+



  2. #2
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    156
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Ok, first of all relax, dont panic!!

    Now, you said you paid for anySIM??? Are you sure you dont mean simFree???

    If you unlocked your iPhone with anySIM and upgraded, you cant unlock on 1.1.1, you need to downgrade back to 1.0.2, restore the 1.0.2 baseband and unlock again.

    If you used simFREE (IPSF) and you upgraded and your just getting a jailbreak error, relax, try a different method of jailbreaking.

  3. #3
    Newbie Array

    Join Date
    Oct 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks, I used IPSF from:- http://www.freeouriphones.com/ (who have been brilliant - but they are on pacific time and I cant get hold of them) I need to unlock my phone quickly, either back to 1.02 or up to 1.1.1. as originally intended, as I am travelling at 5am in the morning on business....... what jailbreak would you recommend ????

    Brgds
    K+

  4. #4
    Newbie Array

    Join Date
    Oct 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    tried to jailbreak with iNdependence and it says :-

    Error, couldn't perform jailbreak. You need to downgrade to version 1.0.2, then perform the special upgrade to 1.1.1

    any help good people !!??

  5. #5
    Newbie Array

    Join Date
    Oct 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I am using iactivator, ..........where will i find my iccid number ??????


  6. #6
    Newbie Array

    Join Date
    Oct 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I've got my iccd number but can't jailbreak my phone with either indepenence or iactivator as its asking me for unzipped firmware files ???? where will i find these ?????
    not sure I've ot them anywhere ????

    HHELLLLLLLPPPPPPPP !!!!

 

 

Similar Threads

  1. Help 1611 error upgrading to 4.0 beta3
    By auctioneeral in forum iOS 4.x (iPhone OS 4.x)
    Replies: 2
    Last Post: 05-21-2010, 08:55 AM
  2. Replies: 3
    Last Post: 07-24-2008, 11:43 PM
  3. Error while upgrading to 2.0
    By goodpunk7 in forum Winpwn
    Replies: 3
    Last Post: 07-24-2008, 10:29 PM
  4. [1.1.4][winpwn] Error while upgrading to 2.0
    By goodpunk7 in forum Winpwn
    Replies: 7
    Last Post: 07-24-2008, 08:23 PM
  5. Capacity Error when upgrading to 1.1.1
    By pnorris3 in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 10-17-2007, 01:11 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:48 PM.
twitter, follow us!