Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19
Discuss [Help] [Error 1011] How to fix and curropte baseband or bootloader at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Originally Posted by dtube This 1011 error/topic has been mentioned numerous times in the "Older ...
  1. #11
    Senior Professional Array funwithamar's Avatar

    Join Date
    Jun 2008
    Posts
    195
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by dtube View Post
    This 1011 error/topic has been mentioned numerous times in the "Older Unlock" section.
    I'm going to move it there because this has nothing to do with QuickPwn.
    In short, there isn't a software fix for this (you may get lucky). Your options are: changing the commboard or you know someone who can replace the flash chip for you.
    what flash chip.....and how is that any help for the 1011


  2. #12
    Senior Professional Array lakshi's Avatar

    Join Date
    Feb 2008
    Posts
    341
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    24

    Default

    Guess what guys, i successfully restored iphone to 2.0.2 custom firmware without any errors after using winpwn but after it is stuck at "determining current settings" with bootneuter and doesnt go beyond it...any ideas anybody

  3. #13
    Professional Array

    Join Date
    Jun 2008
    Posts
    75
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by lakshi View Post
    Guess what guys, i successfully restored iphone to 2.0.2 custom firmware without any errors after using winpwn but after it is stuck at "determining current settings" with bootneuter and doesnt go beyond it...any ideas anybody
    have you checked if now the audio works with your iphohe after the update?

  4. #14
    Newbie Array

    Join Date
    Oct 2008
    Location
    Bento Gonçalves - RS - Brazil
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by dtube View Post
    This 1011 error/topic has been mentioned numerous times in the "Older Unlock" section.
    I'm going to move it there because this has nothing to do with QuickPwn.
    In short, there isn't a software fix for this (you may get lucky). Your options are: changing the commboard or you know someone who can replace the flash chip for you.
    dtube, I'm new to this forum, but I've been searching for a solution to the grey wifi problem and found this thread.

    I was looking for the comm board to buy somewhere to replace mine (my 2G iPhone has the grey wifi problem) and I've found this piece of hardware:

    http://cnn.cn/shop/apple-iphone-sign...or-p-2054.html

    Is this the precious board?

    Thanks a lot...

  5. #15
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    The link you sent is only an OEM signal cable.
    It is not the commboard.
    Do a google seach for iphone 2G commboard and you will know what it looks like.
    The flash chip resides on the commboard.
    In my previous post, I mentioned the flash chip replacement as one way to fix the 1011.
    Your problem is a grey wifi which is different. The grey wifi usually requires replacing the Marvell wifi chipset on the commboard.
    In some cases, both Intel Flash + Marvell wifi needs to be replaced.
    The chip replacement is a difficult job because the new flash needs to be reprogrammed/dumped as well.
    Last edited by dtube; 10-29-2008 at 03:09 AM.
    ** If you just want to support hackint0sh.org with a donation click here **


  6. #16
    Senior Professional Array funwithamar's Avatar

    Join Date
    Jun 2008
    Posts
    195
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    so basically you've broken the commboard further into smaller pcs.

    Come on man it was complex enough already ...

    anyways... from all i've gathered till now is that the only way to fix this CURSE is to replace the commboard itself
    and even the commboards are out of stock everywhere so i short ...
    we are all screwed....

  7. #17
    Senior Professional Array lakshi's Avatar

    Join Date
    Feb 2008
    Posts
    341
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    24

    Default

    Quote Originally Posted by gero View Post
    have you checked if now the audio works with your iphohe after the update?
    How do i check the audio if it is stuck at bootneuter?

  8. #18
    Senior Professional Array funwithamar's Avatar

    Join Date
    Jun 2008
    Posts
    195
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by lakshi View Post
    How do i check the audio if it is stuck at bootneuter?
    it wont work cause all you have done is to update the firmware to 2.x without changing the baseband or bootloader .. in other words they are still corrupt just like they were before... and boot neuter will still be stuck at "determining current settings"..
    iphone 2g at 3.0 using unofficial sim
    changed commboard at 1.1.4

  9. #19
    Rookie Array

    Join Date
    Jan 2008
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by sadeq_79 View Post
    hello everyon

    I restored but bootneuter got stuck at "Determining current settings". So now ive restored maybe 20 times trying different things like: restoring to 1.1.1 in DFU (get 1011 error), restoring to 1.1.4 (1011 error), restoring to pwned firmware (bootneuter gets stuck at "determining current settings"
    ierase with kiphone not work
    i have no wifi,no sound ,no call,etc NOW

    i have 2 mount this problem

    HELP PLEASE!

    I have since February the same problem, tried with 0tb112 hardware ulock, and got1011 error, A17 line is OK. but bl stayed corrupt. bootneuter looked like fresh hope, but "determining current settings" fell short.

    I think solution is somewhere aroound this tread http://hackint0sh.org/forum/showthread.php?t=32309

    and geohot and his gbootloader

    D

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. [Solution] Corrupted bootloader, maybe? 1011 error, waiting for data!
    By NewWayAround in forum iPhone "2G" (Rev. 1)
    Replies: 55
    Last Post: 03-01-2009, 09:25 PM
  2. Replies: 4
    Last Post: 10-07-2008, 05:07 AM
  3. Replies: 9
    Last Post: 07-16-2008, 08:33 AM
  4. [1.0.2][Baseband & bootloader] Error: is too old.
    By DJ Destiny in forum iPhone "2G" (Rev. 1)
    Replies: 24
    Last Post: 01-23-2008, 10:25 AM
  5. Replies: 3
    Last Post: 12-21-2007, 11:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:41 AM.
twitter, follow us!