Results 1 to 4 of 4
Discuss Having Bad trouble using my sim in my 1.1.1 iphone - HELP PLEASE!!!!!!! at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I've think i've completly messed my iphone up. I have a 1.1.1, unlocked iphone. meaning ...
  1. #1
    Rookie Array

    Join Date
    Jan 2008
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Having Bad trouble using my sim in my 1.1.1 iphone - HELP PLEASE!!!!!!!

    I've think i've completly messed my iphone up. I have a 1.1.1, unlocked iphone. meaning i can access the menu with the icons on it.

    However it says incorrect sim.


    Is there a quick fix for this, thanks



  2. #2
    Rookie Array

    Join Date
    Dec 2007
    Location
    Lithuania
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    "anySIM" ?
    Hate iPhone, hate Apple...

  3. #3
    Newbie Array

    Join Date
    Jan 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hi

    i have the same problem too....virginise the phone....did the necessary and which ever version of anysim i used says successful unlock...but i cant make any out going calls nor sms coz there is no signal.......

    all other functions are ok...just no phone functions...

  4. #4
    Newbie Array

    Join Date
    Jan 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hi blurnard,

    revirginise your phone

    restore to 1.1.1 unpatch

    jailbreak

    install bsd subsystem
    install anysim 1.1

    run anysim

    remove at&t card and put back your sim card

    should work

 

 

Similar Threads

  1. Iphone 3g trouble
    By kenshi106 in forum Hardware
    Replies: 1
    Last Post: 01-07-2011, 05:52 PM
  2. A little iPhone 3g trouble...
    By jness in forum iPhone 3G
    Replies: 1
    Last Post: 10-13-2010, 09:43 AM
  3. Iphone 3g having trouble with service
    By ANTHONYSTLOUIS in forum Quickpwn 3G
    Replies: 1
    Last Post: 06-21-2009, 02:15 PM
  4. [iPhone 2G] DFU Trouble
    By Major Squeeze in forum Redsn0w
    Replies: 2
    Last Post: 06-20-2009, 06:22 PM
  5. Serious trouble with an 1.1.1 iPhone.
    By unlockbr in forum General
    Replies: 2
    Last Post: 11-09-2007, 03:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:46 AM.
twitter, follow us!