Page 1 of 3 123 LastLast
Results 1 to 10 of 30
Discuss have i screwed myself!!! at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Here is what I've done... I had purchased a 1.1.1 phone activated with ATT then ...
  1. #1
    Rookie Array

    Join Date
    Oct 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default have i screwed myself!!!

    Here is what I've done...

    I had purchased a 1.1.1 phone activated with ATT then unlocked using PACAY/CARNIVAL and then anySIM 1.1. Worked no problems except youTube did not work. Friend mentioned that there was a newer way where youTube worked so I did the following:

    Used iTunes to RESTORE my iPhone back to factory fresh...

    Used jailbreakme through safari then installed appSNAP installed BSD subsystem then then anySIM -- it won't unlock my phone basically says the anySIM can not unlock this phone. (anySIM can not unlock this phone. anysim will now quit. please turn off your phone and turn it on again after anysim quits).

    When I start with tmobile sim card it doesn't error at all -- the known working sim card gets no service... there is also a funny little icon next to battery bar a telephone with little lines under it...no clue what's going on...

    ANY HELP IS APPRECIATED....

    Thanks.



  2. #2
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    169
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    You need to virginize your iPhone because you already unlocked it.

  3. #3
    Rookie Array

    Join Date
    Oct 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    it there a process for that even after what i've done??

  4. #4
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by raycen View Post
    You need to virginize your iPhone because you already unlocked it.
    why ??
    virginized to what ? 1.0.2 then upgrade to 1.1.1 ? I don't think so.
    anySIM 1.1 usage does not require you to do this, that's the whole point.
    don't do it.
    Last edited by dtube; 11-01-2007 at 12:11 AM. Reason: spelling error

  5. #5
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    @rajasingh,
    restore your phone to 1.1.1 via itunes.
    Jailbreak and activate your phone again via appsnap.
    Your phone is already UNLOCKED. you don't need to run anySIM 1.1 again.


  6. #6
    Rookie Array

    Join Date
    Oct 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    DTUBE

    Did what you said...

    Only thing diff is that iTunes activated my phone since I have an active ATT account.

    after jailbreaking installing appsnap+BSD subsystem and starting up with a TMO SIM it says:

    Different SIM detected please connect to iTunes --- hit dismiss have no service/or no bars and no TMO operator logo (it is a working sim in a good coverage area) voicemail indicator says i have a 1 voicemail...which i do...


    any other suggestions?

  7. #7
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    That is really strange.
    let me think ...
    I just did one like that.

    Can you do this:
    power down phone
    put back att sim
    power up
    make sure everything looks ok, make call.
    power down
    put tmobile sim in
    power up
    wait a little bit and see
    Last edited by dtube; 11-01-2007 at 01:06 AM.

  8. #8
    Rookie Array

    Join Date
    Oct 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Power down replaced SIM w/ATT made call outbound/inbound -- both OK.

    Powerdown put tmobile sim in --

    Get same message about SIM (Different SIM detected please connect to iTunes).
    HIT DISMISS

    Waiting. Signal bar has ----- and about 2 mins later says no service. Wifi signal is strong. Voicemail indicator says I have 1 new message.

  9. #9
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    let's wait a bit to see if your phone can register with tmob. In the mean time, can you click settings, general, about.
    what is the version # you see ?. do you see an imei & does it match the # printed on your box? what modem firmware do you see?

  10. #10
    peu
    peu is offline
    Respected Professional Array peu's Avatar

    Join Date
    Aug 2007
    Location
    Buenos Aires Argentina (I like ribs)
    Posts
    501
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    Quote Originally Posted by rajaksingh View Post
    Power down replaced SIM w/ATT made call outbound/inbound -- both OK.

    Powerdown put tmobile sim in --

    Get same message about SIM (Different SIM detected please connect to iTunes).
    HIT DISMISS

    Waiting. Signal bar has ----- and about 2 mins later says no service. Wifi signal is strong. Voicemail indicator says I have 1 new message.
    after activating, I think you need to replace the lockdown files so no more activations are needed.

    5>evaders>JB 6.12
    4S>5.01>>5.11>redsnow>JB 5.1.1
    4>Limera1n B1>4.3.2>IOS5 GM>redsnow>JB 5.0
    3GS>blackra1n RC3>3.1.2>Spirit>Unlock 3.1.2>Jailbreakme.com>Ultrasn0w 2.0>JB 4.01
    3G>redsn0w 0.72>ultrasn0w>Unlock 3.0>pwnage 3.14>JB 3.1.2
    2G>hardware unlock>elite-team virginizer>upgrade to 1.1.1>toc2rta JB>anysim 1.1>unlock 1.1.1>Restored to 1.1.3>Ziphone 2.2>Unlock 1.1.3>Modified Ziphone>iClarified unlock patch>Unlocked 1.1.4>QuickPWN>2.0.2>2.1>2.2>2.2.1>redsn0w 0.71>JB 3.0


 

 
Page 1 of 3 123 LastLast

Similar Threads

  1. Help please...think I screwed up my 3GS
    By KnowNothin in forum iPhone 3GS
    Replies: 4
    Last Post: 03-29-2011, 10:26 AM
  2. Ok so I screwed up....again
    By badboymn in forum Redsn0w
    Replies: 3
    Last Post: 07-15-2009, 03:48 AM
  3. Am I screwed ?
    By zener in forum General
    Replies: 11
    Last Post: 11-26-2007, 09:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:16 PM.
twitter, follow us!