Page 10 of 16 FirstFirst 12345678910111213141516 LastLast
Results 91 to 100 of 152
Discuss [GUIDE] Virginize 1.0.2 > Restore 1.1.1. > Jailbreak & Activate > Unlock 1.1.1. no PC at the iPhone "2G" (Rev. 1) - Hackint0sh.org; @ evilishoo It looks like your baseband is from a 1.1.1. install. What firmware version ...
  1. #91
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    370
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    @ evilishoo

    It looks like your baseband is from a 1.1.1. install.

    What firmware version of iPhone are you currently using? Have you downgraded from 1.1.1. to 1.0.2?

    Is your iPhone currently unlocked? If so, which method did you use?


  2. #92
    Advanced Array

    Join Date
    Oct 2007
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi, I did everything according to the guide.. and unlocked with a way I have done many times.. but I still get Incorrect Sim this iphone must be used with an approved SIM what to do?

  3. #93
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    370
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    Quote Originally Posted by glue View Post
    Hi, I did everything according to the guide.. and unlocked with a way I have done many times.. but I still get Incorrect Sim this iphone must be used with an approved SIM what to do?
    Sorry glue, I am not sure about that error. I did a quick search and found the following. Perhaps you could check it out and contact the poster for more information:

    http://www.hackint0sh.org/forum/show...ect#post103808

    If you get it working please post back here and i'll update the FAQ with your information.

  4. #94
    Newbie Array evilishoo's Avatar

    Join Date
    Nov 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    yes it is an 1.1.1 install u c ,,

    i have updated it by mistake,, and i have downgraded it by using the comon method,

    (restoring until the yellow triangle appears,, and then using apptapp installer to jailbreak and unlock by ibricker)

    the modem firmware is 04.01.18_G

    and i dont know wether has to do with it but i have used the anysim 1.1.1 on this firmware,, would it affect it?

    and i am shocked that it wouldnt downgrade the baseband,, man i dont care about even upgrading again i just want it to work with my current simcard,, =(

    pls help..

  5. #95
    Newbie Array evilishoo's Avatar

    Join Date
    Nov 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i forgot to mention that the anysim didnt work,,

    and i fogot to mention that i was able to get to part three,, where the jailbreak me solution

    well the iphone didnt chirp and it was going to stand by mode,, although i changed it to never,, so do u think this has to do with this,,???

    so i couldnt break and crash the safari to the stand by screen,,


  6. #96
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    370
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    @ evilishoo

    OK, so if I have this right you:

    a) bought an iPhone that was new and at 1.1.1.
    b) have downgraded this iPhone to 1.0.2
    c) the baseband is still at v4 (for 1.1.1. iPhones)
    d) you have never run AnySim 1.0 or AnySim 1.02 (but you have run AnySim 1.1)

    Assuming the above 4 points are correct you have two choices:

    1) If you have access to a WiFi connection then you can try and follow my guide. Just start at the step Restore virgin iPhone to firmware 1.1.1.
    Note: You will obviously need the WiFi connect for the jailbreakme.com part.
    Also note that I do not always hear the chirp. Just keep an eye on the slider, the animation will freeze and start again.

    2) You could keep your iPhone at version 1.0.2 and just downgrade the baseband to v3. After this is done you will need to run AnySim 1.1. again.
    Here is a guide that you might find useful:
    [GUIDE] Downgrade v1.1.1 to v1.0.2 + Fix Seczone (Automated) & Upgrade to v1.1.1
    http://www.modmyifone.com/forums/showthread.php?t=10461

  7. #97
    Newbie Array neokindredsp's Avatar

    Join Date
    Oct 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Thumbs up

    Excelent guide worked flawlessly for my only I followed another way to virginize.
    Thank you

  8. #98
    Newbie Array

    Join Date
    Sep 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    The guide worked like charm, but the edge doesn't work.

    I think I screwed up the edge setting. Here's what I did

    I unlocked to 1.11 successfully everything works,
    I also installed "EDGE settings Fix" and "YouTube activation"
    I have changed EDGE settings to 'wap.voicestream.com'
    Now here's what I think I did wrong...
    Thinking that I am smartass, I replaced 'preference.plist' and 'proxy.pac' from 1.02 unlock guide

    NOW EDGE doesn't work at all
    I still get WIFI signal, but cell phone receptioin is very POOR
    what should I do?
    does someone have original preference.plist and proxy. pac files?

    osmeone please help
    Thank you in advance!!!

  9. #99
    Newbie Array

    Join Date
    Sep 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi guys,

    Im having a problem when following the guide. Im stuck right at the beginning.

    When I excute the following:
    cd /usr/revirginize
    chmod 755 *
    launchctl unload -w /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    ./norz seczone.backup 0x3FA000 0x2000

    this very last one said: zsh: exec format error: ./norz (if a leave no space)
    and leaving a space between the ./ and the norz:
    zsh: permission denied: ./

    Any ideas?? I have reinstalled bsd and the terminal several times. Also all the other commands before this one worked.

    Please help!!

  10. #100
    Newbie Array

    Join Date
    Oct 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hi all!

    maybe a stupid question.... but will this work with a brand new 1.1.1? Just came out from the box

    thanx in advance!

    .


 

 

LinkBacks (?)

  1. 03-09-2009, 03:03 PM

Similar Threads

  1. Replies: 962
    Last Post: 12-16-2008, 05:11 PM
  2. [ULTIMATE GUIDE] Official Jailbreak/Activate/Unlock for iPhones v1.1.3
    By languages1985 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 01-27-2008, 05:47 PM
  3. Replies: 512
    Last Post: 01-14-2008, 03:22 AM
  4. Replies: 11
    Last Post: 12-11-2007, 10:33 PM
  5. Replies: 126
    Last Post: 11-06-2007, 10:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:42 AM.
twitter, follow us!