Page 1 of 2 12 LastLast
Results 1 to 10 of 13
Discuss GPRS is not working on 1.1.2 or 1.1.3 at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hello guyz, anyone have problems with GPRS? It was working on my 1.1.2 8 Gigas ...
  1. #1
    Senior Professional Array Pentium's Avatar

    Join Date
    Dec 2007
    Location
    My PC
    Posts
    360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    25

    Exclamation GPRS is not working on 1.1.2 or 1.1.3

    Hello guyz, anyone have problems with GPRS?

    It was working on my 1.1.2 8 Gigas with the X-SIM then after I installed a couple of applications via installer..it stopped working.....I restored my iPhone with 1.1.2 then unlocked via GeoHot unlock...GPRS not working..!

    then I got my 1.1.3 16 Gigas, used ZiPhone 2.3 to Jailbreak and Unlock...also I tried GPRS...not working!

    my settings are correct and I tried my SIM on another phone (not an iPhone) GPRS worked!

    tried to search the forum, found nothin and searching in Hackint0sh these days is mission impossible!

    so any ideas? could it be BSD Subsystem? the Baseband? or patching the AppSupport?
    iPhone 4 32G Black - iPad 2 64G Black
    Retired: iPhone 2G - iPhone 3G - iPhone 3GS - iPad



  2. #2
    Senior Professional Array Pentium's Avatar

    Join Date
    Dec 2007
    Location
    My PC
    Posts
    360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    25

    Default

    so nobody can help?
    iPhone 4 32G Black - iPad 2 64G Black
    Retired: iPhone 2G - iPhone 3G - iPhone 3GS - iPad

  3. #3
    Senior Professional Array Pentium's Avatar

    Join Date
    Dec 2007
    Location
    My PC
    Posts
    360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    25

    Default

    guyz....100 views...any idea?
    iPhone 4 32G Black - iPad 2 64G Black
    Retired: iPhone 2G - iPhone 3G - iPhone 3GS - iPad

  4. #4
    Advanced Array

    Join Date
    Sep 2007
    Posts
    41
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I assume you have tried a reboot (switch off and on) of the phone?

    Can you download BossPrefs over wifi and see if Edge is turned on and does the phone pick up an address?

  5. #5
    Senior Professional Array Pentium's Avatar

    Join Date
    Dec 2007
    Location
    My PC
    Posts
    360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    25

    Default

    Quote Originally Posted by nospamjl View Post
    I assume you have tried a reboot (switch off and on) of the phone?

    Can you download BossPrefs over wifi and see if Edge is turned on and does the phone pick up an address?
    thanx for reply..yeah I sure tried to restart.

    I installed BossPrefs and Edge is on, phone getting an address.

    but still I can't use GPRS to browse or to check mail...it can't find the server
    iPhone 4 32G Black - iPad 2 64G Black
    Retired: iPhone 2G - iPhone 3G - iPhone 3GS - iPad


  6. #6
    Advanced Array

    Join Date
    Sep 2007
    Posts
    41
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hmmm - that has me stuck too, sorry.

    Have you also tried:
    Settings > General > Reset > Reset Network Settings


    Don't know if this is relevant:
    http://hackint0sh.org/forum/showthread.php?t=30689

  7. #7
    Senior Professional Array yuhackman's Avatar

    Join Date
    Jan 2008
    Posts
    346
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    25

    Default

    Quote Originally Posted by Pentium View Post
    thanx for reply..yeah I sure tried to restart.

    I installed BossPrefs and Edge is on, phone getting an address.

    but still I can't use GPRS to browse or to check mail...it can't find the server

    If you are on Mac you might want to check this out :

    http://www.hackthatphone.com/113/iph...t_yet_mac.html

    Go to PAGE 2 since IT IS CRUCIAL foe your problem ... hope this will help

  8. #8
    Senior Professional Array Pentium's Avatar

    Join Date
    Dec 2007
    Location
    My PC
    Posts
    360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    25

    Default

    Quote Originally Posted by nospamjl View Post
    Hmmm - that has me stuck too, sorry.

    Have you also tried:
    Settings > General > Reset > Reset Network Settings


    Don't know if this is relevant:
    http://hackint0sh.org/forum/showthread.php?t=30689
    yeah I tested to rest all my settings..no use..

    Thanx for the link I will test it and get back to u

    Quote Originally Posted by yuhackman View Post
    If you are on Mac you might want to check this out :

    http://www.hackthatphone.com/113/iph...t_yet_mac.html

    Go to PAGE 2 since IT IS CRUCIAL foe your problem ... hope this will help
    I'm on Windows..
    iPhone 4 32G Black - iPad 2 64G Black
    Retired: iPhone 2G - iPhone 3G - iPhone 3GS - iPad

  9. #9
    Senior Professional Array Pentium's Avatar

    Join Date
    Dec 2007
    Location
    My PC
    Posts
    360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    25

    Default

    Tried that tutorial and played with my info.plist..not working!

    GPRS was working before! don't know what happened!

    I remember that I just used iWorld and its working!

    now it's not...I restored iPhone to 1.1.2 then Activated & Jailbroke it by ZiPhone 2.4 (I'm still on 4.02 unlocked)

    I didn't patch AppSupport...just went to Network settings, write my GPRS setting -> tested via Safari...not working!
    Last edited by Pentium; 02-27-2008 at 12:33 PM.
    iPhone 4 32G Black - iPad 2 64G Black
    Retired: iPhone 2G - iPhone 3G - iPhone 3GS - iPad

  10. #10
    Senior Professional Array Pentium's Avatar

    Join Date
    Dec 2007
    Location
    My PC
    Posts
    360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    25

    Default

    another try...restored to 1.1.3 to flash the 4.03 baseband..then used ZiPhone to Activate, Jailbreak and Unlock again...

    no use, I can't use my GPRS...the phone get the GPRS icon, and it's attached in GPRS Information..but I can't browse..."Safari can't open the page because it's can't find the server"

    I didn't patch my AppSupport to add my country format, any other ideas guyz?
    iPhone 4 32G Black - iPad 2 64G Black
    Retired: iPhone 2G - iPhone 3G - iPhone 3GS - iPad


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. GPRS not working (1.1.1)
    By techno246 in forum General
    Replies: 1
    Last Post: 12-18-2007, 12:58 AM
  2. Youtube and GPRS not working in 1.1.2
    By noreason4nothing in forum General
    Replies: 3
    Last Post: 11-26-2007, 06:12 PM
  3. Disabled Edge, GPRS still working, disable GPRS?
    By jimmyrogers in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 10-25-2007, 05:00 AM
  4. GPRS not working... need to add WAP Gateway..
    By PCristiani in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 10-04-2007, 02:02 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:33 PM.
twitter, follow us!