Page 1 of 3 123 LastLast
Results 1 to 10 of 23
Discuss @GeoHot - Meaning of you debug msg: "Hmm... what did you do?" at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Ich tried to unlock my 1.1.2 OTB BL4.6 Week 47 running on FW 1.1.1 with ...
  1. #1
    Rookie Array

    Join Date
    Feb 2008
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default @GeoHot - Meaning of your debug msg: "Hmm... what did you do?"

    Ich tried to unlock my 1.1.2 OTB BL4.6 Week 47 running on FW 1.1.1 with your program (via terminal (vt100)). I got the following message:

    Code:
    Waiting for erase to finish...
    02 00 06 08 06 00 01 00 00 3F A0 00 EC 08 03 00
    Okay, lets try that again...
    Sending secpack... 02 00 04 02 06 00 01 00 00 00 00 00 0B 02 03 00
    Erasing: 0xA0020000-0xA03BFFFE 02 00 05 08 02 00 00 00 07 08 03 00
    Waiting for erase to finish...
    02 00 06 08 06 00 01 00 00 3F A0 00 EC 08 03 00 
    Hmm... what did you do?#
    What does this mean?
    Last edited by HotBlackCoffee; 02-08-2008 at 02:34 PM.



  2. #2
    Advanced Array

    Join Date
    Jun 2007
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    It means that the erasing failed.

  3. #3
    Rookie Array

    Join Date
    Feb 2008
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well, that's pretty obvious, but why does it not work? I'm scarred of doing anything wrong right now, because I don't know if the gunlock broke anything

  4. #4
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    279
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    I would not restart your phone for starters.

  5. #5
    Rookie Array

    Join Date
    Aug 2007
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    You should downgrade your phone to 1.0.2 and then run the software.


  6. #6
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    279
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Quote Originally Posted by icep View Post
    You should downgrade your phone to 1.0.2 and then run the software.
    NO NO NO, restarting the phone will cause more damage.

  7. #7
    Rookie Array

    Join Date
    Feb 2008
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I would not restart your phone for starters.
    That's what I wanted to hear, because I also think it will not survive a restart.

    CommCenter is still unloaded, WiFi is off (can not be turned on) and Safari shows "Memory Allocating Errors", but Terminal still works (at least).

  8. #8
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    279
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Odd, it seems to have damaged more than the baseband then, if Safari is giving that error.

  9. #9
    Rookie Array

    Join Date
    Feb 2008
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I've been looking at the code. I think that message means you have baseband firmware version 4.03.13, so trying to erase the baseband with the 4.03.13 secpack doesn't work (remember, you need a newer version). Is that your case? But don't panic. GeoHot uploaded a modified version that does a second erase attept using the second exploit he found. So try downloading that new version (I downloaded it from the link in his blog) and try again. Hope this helps!

  10. #10
    Rookie Array

    Join Date
    Feb 2008
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    (1)
    It's a Week 47 phone an I am pretty sure its 4.02.13 and not 4.03.13. But nevertheless, how can I get the version of my BB?

    (2)
    Or is the problem, that I tried gunlock on FW 1.1.1?

    (3)
    How to put files on my phone since I cannot turn on WiFi?


 

 
Page 1 of 3 123 LastLast

Similar Threads

  1. Used Geohot unlock on 1.1.3 OTB and "No Signal"
    By iphonepleasework in forum iPhone "2G" (Rev. 1)
    Replies: 32
    Last Post: 03-04-2008, 10:26 PM
  2. Replies: 0
    Last Post: 02-27-2008, 10:41 PM
  3. Replies: 1
    Last Post: 02-13-2008, 06:05 AM
  4. "Unlock.app" can fix "no service","no wifi","IMEI 049.."
    By max9241 in forum iPhone "2G" (Rev. 1)
    Replies: 17
    Last Post: 11-11-2007, 04:12 PM
  5. "SIM Locked" after geohot's hw method?
    By Mercury in forum General
    Replies: 2
    Last Post: 08-29-2007, 03:37 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:52 AM.
twitter, follow us!