Results 1 to 5 of 5
Discuss [FW 1.1.3 Dev Team Upgrade] Edge Problems! at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hello Guys! I updatet my iPhone to 1.1.3 with the Offizial Dev Team updater. But ...
  1. #1
    Advanced Array

    Join Date
    Oct 2007
    Posts
    33
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [FW 1.1.3 Dev Team Upgrade] Edge Problems!

    Hello Guys!

    I updatet my iPhone to 1.1.3 with the Offizial Dev Team updater. But now Edge doestn work. The preferences are not saved.

    Could some please told me what to do, i really used the Seach but i don't found anything. is there any source to fix it?

    really really thanks for all tipps!



  2. #2
    Advanced Array

    Join Date
    Oct 2007
    Posts
    33
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    please help me! a lot of german user have this problem and i think this will help other people to! so please give me an answer!!

  3. #3
    Advanced Array

    Join Date
    Dec 2007
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    when i upgraded to 1.1.3 via Dev Team, i had problems with edge.
    When i typed in any of the boxes, it went back to previous screen?
    What worked for me was settings>general>Reset network settings. when done reboot the phone
    I that dooesn't work, there is a 1.1.1 edge fix via installer source - i.unlock.no
    i have also seen a 1.1.3 edge fix on the modmyifone forum, but can see it now, sorry
    Bodum
    1.0.2->1.1.1->1.1.2,->1.1.3
    Dev team soft & baseband upgrade
    Uk on Vodafone
    All services working

  4. #4
    Newbie Array

    Join Date
    Jan 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by reimic View Post
    please help me! a lot of german user have this problem and i think this will help other people to! so please give me an answer!!
    EDGE & Network settings not being saved -

    1.1.3 Prefs Fix from the Installer.app via BigBoss source (sleepers.net/iphonerepo).

    Viel glück mein Deutche Freunde

  5. #5
    Rookie Array

    Join Date
    Dec 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    sleepers.net/iphonerepo is not working, Installer says incorrect url. Any other link?


 

 

Similar Threads

  1. Replies: 1
    Last Post: 02-18-2008, 06:51 PM
  2. Replies: 2
    Last Post: 01-31-2008, 12:16 AM
  3. [1.1.3 Dev Team] Major App problems...!?!
    By jtanner in forum General
    Replies: 4
    Last Post: 01-27-2008, 11:46 PM
  4. Replies: 2
    Last Post: 01-20-2008, 05:24 PM
  5. No EDGE after free unlock from Dev Team
    By Noodles in forum General
    Replies: 0
    Last Post: 09-12-2007, 09:04 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:32 PM.
twitter, follow us!