Results 1 to 3 of 3
Discuss FW 1.1.1. Bug problem after appSnapp Activation Please HEEEELP!!!! at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hey guys I have activated and unlocked around 5 OTB 1.1.1 iPhones with AppSnap and ...
  1. #1
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    171
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Unhappy FW 1.1.1. Bug problem after appSnapp Activation Please HEEEELP!!!!

    Hey guys I have activated and unlocked around 5 OTB 1.1.1 iPhones with AppSnap and AnySim 1.1. but I have noticed all of them have this sort of bug -

    I am browing any application as it automatically shuts off the application and goes back to the home screen without me pressing the home screen, then it will temporarily freeze and then it goes back to the Password unlock screen.

    After I type in the password, it will work again for another hour or so (prolly less) and then it does the same thing over and over...pretty annoying.

    I have tried to take off the password lock, took off around 10 or so applications, updated installer...NOTHING seems to work. I havent tried restoring it but I'd rather not since I got lots of manual data on the applications itself which would be wiped out if I do restore.

    Has anyone had this problem? Anybody know any known solutions? Please help!!

    Your input would be greatly appreciated! Thank you!



  2. #2
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    171
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Bump Bump Bump

  3. #3
    Rookie Array

    Join Date
    Sep 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Talking

    This is realy esay to fix my friend just install BSD Subsystem and problem solve

    P.S. If these info help you click on the thumbs up icon on the left thanks.

 

 

Similar Threads

  1. HP G42-340br HEEEELp!!
    By omnimusico in forum Installation
    Replies: 0
    Last Post: 07-12-2011, 07:38 AM
  2. kernal banic befor installition !!!?!?!?!?1 plz HEEEELP
    By Smego in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 11-11-2009, 01:53 PM
  3. 1.1.2 OTB and restart problem with AppSnapp???
    By srbija in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 01-30-2008, 07:35 PM
  4. Replies: 35
    Last Post: 01-01-2008, 01:46 PM
  5. Meet My London iBick! HEEEELP! : (
    By amonzur in forum General
    Replies: 2
    Last Post: 08-05-2007, 02:15 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:01 PM.
twitter, follow us!