Results 1 to 5 of 5
Discuss Forgot to put my sim with anysim 1.1.1. unlocking!!!! at the iPhone "2G" (Rev. 1) - Hackint0sh.org; hi. i made an amazingly silly mistake. i've unlocked many phones, but today i screw ...
  1. #1
    Professional Array

    Join Date
    Jul 2007
    Posts
    74
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default Forgot to put my sim with anysim 1.1.1. unlocking!!!!

    hi. i made an amazingly silly mistake. i've unlocked many phones, but today i screw it up big time i think. i thought i had already taken out the att sim from the iphone, but i didn't. so i started the anysim 1.1.1. unlock procedure on the iphone and now when i switch sims it gives me the error that a valid sim must be inserted. now when i try to reunlock again with anysim 1.1.1.. it tells me it cannot unlock this phone.

    anyone knows what i can do? thanks in advance!



  2. #2
    Amazingly Knowledgeable Array

    Join Date
    Oct 2007
    Posts
    803
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    47

    Default

    it always worked for me whether with the sim or without.

  3. #3
    Professional Array

    Join Date
    Jul 2007
    Posts
    74
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by NotFound View Post
    it always worked for me whether with the sim or without.
    hi. ok, thanks for this. this phone was not a virgin one, was of someone who had it unlock with anysim 1.0.2. and bricked it by upgrading to firmware 1.1.1.
    I followed te instructions here: http://www.hackint0sh.org/forum/showthread.php?t=12142
    to virginize this bricked phone. everything went fine, or so i thought, since now that i unlocked it with anysim 1.1.1. with firmware 1.1.1. (upgraded with independece method) it is now showing me this error, of which i thought was because i didn't remove the att sim. seems this is not the case now.

    probably what i should do now is start all over again, downgrade the phone, do the teps shown in http://www.hackint0sh.org/forum/showthread.php?t=12142 and then, before upgrading it with indepence to 1.1.1. , use anysim 1.1.1. in it, while its on firmware 1.0.2. . hope it works. could anyone confirm me if that guide also works with the bricked phones? also feel free to give me any advice.

    thanks!

  4. #4
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    260
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Quote Originally Posted by macboots View Post
    hi. ok, thanks for this. this phone was not a virgin one, was of someone who had it unlock with anysim 1.0.2. and bricked it by upgrading to firmware 1.1.1.
    I followed te instructions here: http://www.hackint0sh.org/forum/showthread.php?t=12142
    to virginize this bricked phone. everything went fine, or so i thought, since now that i unlocked it with anysim 1.1.1. with firmware 1.1.1. (upgraded with independece method) it is now showing me this error, of which i thought was because i didn't remove the att sim. seems this is not the case now.

    probably what i should do now is start all over again, downgrade the phone, do the teps shown in http://www.hackint0sh.org/forum/showthread.php?t=12142 and then, before upgrading it with indepence to 1.1.1. , use anysim 1.1.1. in it, while its on firmware 1.0.2. . hope it works. could anyone confirm me if that guide also works with the bricked phones? also feel free to give me any advice.

    thanks!
    dont waste time with that, it doesnt work. i tried everything over and over again with no success. just wait for the virginize app with GUI

  5. #5
    Professional Array

    Join Date
    Jul 2007
    Posts
    74
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by nehvada View Post
    dont waste time with that, it doesnt work. i tried everything over and over again with no success. just wait for the virginize app with GUI
    Hi. Ok, i'll do that then. Thanks for the advice mate, saved me countless hours


 

 

Similar Threads

  1. [1.1.1 OTB] No service after unlocking with anySIM 1.1
    By btk24 in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 02-07-2008, 07:28 PM
  2. Replies: 5
    Last Post: 02-04-2008, 07:28 AM
  3. [1.0.2] Unlocking with Anysim problem
    By feltro in forum iPhone "2G" (Rev. 1)
    Replies: 11
    Last Post: 01-31-2008, 05:22 AM
  4. anySIm v1.1 question for unlocking
    By benrudmik in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 12-09-2007, 11:54 PM
  5. forgot to pre 1.1.1 upgrade and unlocked with anySIM
    By asin in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 10-19-2007, 01:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:34 AM.
twitter, follow us!