Results 1 to 6 of 6
Discuss [Firmware unknown][problem] Yellow Triangle at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I need some serious help, I've researched for hours reading over many forums and even ...
  1. #1
    Newbie Array

    Join Date
    Jan 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Firmware unknown][problem] Yellow Triangle

    I need some serious help, I've researched for hours reading over many forums and even watching vidz after vidz with how to unlock the iphone.

    My problem is just in stage ONE, i can't get the yellow triangle to appear. I've done everything in the book. Hold it for 10 seconds both the sleep and home then letting go of the home, holding it for 20 seocnds. Holding both buttons the same time, with itunes opene and not and I can't get it to load.

    Anyone know if I just can't do it on my phone? I just bought it yesterday and I don't knwo what version is on it. Even if the iphone ins't pluged into anything I can't get the yellow icon to pop up, only the wire with itunes logo.

    And I can't get out of the plug/itunes logo, when you people wright brick do you mean i'm stuck? I tried to use Ibrick but it doesn't even pick up my phone, it just says make sure usb is connected.

    UPDATE: Finally got out of a certain screen and checked what version I have. 04.02.13_G I think this isnt good.
    Last edited by flykid83; 01-22-2008 at 05:51 AM.



  2. #2
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    206
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    you have a 1.1.2 baseband with 1.02 firmware... check the serial# for the week of the phone... you most likely need to do a hardware unlock...

    Lighter

    Quote Originally Posted by flykid83 View Post
    I need some serious help, I've researched for hours reading over many forums and even watching vidz after vidz with how to unlock the iphone.

    My problem is just in stage ONE, i can't get the yellow triangle to appear. I've done everything in the book. Hold it for 10 seconds both the sleep and home then letting go of the home, holding it for 20 seocnds. Holding both buttons the same time, with itunes opene and not and I can't get it to load.

    Anyone know if I just can't do it on my phone? I just bought it yesterday and I don't knwo what version is on it. Even if the iphone ins't pluged into anything I can't get the yellow icon to pop up, only the wire with itunes logo.

    And I can't get out of the plug/itunes logo, when you people wright brick do you mean i'm stuck? I tried to use Ibrick but it doesn't even pick up my phone, it just says make sure usb is connected.

    UPDATE: Finally got out of a certain screen and checked what version I have. 04.02.13_G I think this isnt good.

  3. #3
    Newbie Array

    Join Date
    Jan 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I think I am week 51 if I am reading this right. Also I am an ATT costomer so i dont know if it makes it easier for me.

  4. #4
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    206
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    well lets put it this way if you wanna use it ligit.. you can .. you don't need an unlock... so you need to jailbreak... restore to 1.1.1.. jailbreak using the *#307# method.. install oktprep and then upgrade back to 1.1.2 and jailbreak and put in to at&t sim.. actually follow this thread and you will have a working iphone in no time..

    http://www.hackint0sh.org/forum/showthread.php?t=15932

    I know the thread will say 02sim card but it will work for at&t as well.. and seeing you are a customer.. you don't need to unlock like i said before just follow those seps carefully and you will be good to go...

    Lighter

    Quote Originally Posted by flykid83 View Post
    I think I am week 51 if I am reading this right. Also I am an ATT costomer so i dont know if it makes it easier for me.

  5. #5
    Newbie Array

    Join Date
    Jan 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I started to do it and thanks for the info, but I just got stuck at the third part...

    Now we need to update back to 1.1.2:
    - Open iTunes again and hit the "Update" button to update back to 1.1.2 (I have only 1.1.3 now)


  6. #6
    Newbie Array

    Join Date
    Jan 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I don't think my phone even unlocks, I did the whole SSH 'windows.bat." and it worked i got no error message but the phone isnt unlocked.

    I'm trying to do this whole step section.....

    Now we need to Activate the phone:

    - Open WinSCP and enter the IP address of your iPhone with username "root" and password "alpine"
    - In WinSCP, keep hitting the top folder in the dierctories until it brings you to the directory with the "usr" folder in it
    - Open the "usr" folder and then open the libexec "folder"
    - There will be a folder called "lockdownd" in there, rename it to "backuplockdownd112"
    - Now, get the new lockdownd you downloaded it earlier and upload it to this folder
    - Right click on the new lockdownd file and click "Properties"
    - In the bottom half, make sure that all the R's and all the X's are ticked and NONE of the W's are ticked, it should say "555" underneath
    - When done, exit WinSCP and restart the iPhone

    I opened WinSCP, I entered the IP address as in, "192.xxx.xxx.xxx" then login, "root" and pass as in "alpine".

    Then when it tells me to look for the folder, since im in vista i found it in jail break if this is correct, but there is no folder called lockdownd, so i created one and renamed it backuplockdownd112. I placed the lockdownd file in there and clicked on properties. I don't see anything with regarding to this... "- In the bottom half, make sure that all the R's and all the X's are ticked and NONE of the W's are ticked, it should say "555" underneath
    - When done, exit WinSCP and restart the iPhone"
    also when i try to connect it says, "Network error: Connection refused."

    also do I need to put my sim in here by now, I have att
    my phone is week 51
    04.02.13_G
    1.1.2 OOS

 

 

Similar Threads

  1. Yellow triangle 1.1.2?
    By lakshi in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 02-17-2008, 02:16 PM
  2. Yellow triangle loop
    By strang in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 10-13-2007, 01:26 AM
  3. I need to get the yellow triangle again.!
    By Xarvik in forum iPhone "2G" (Rev. 1)
    Replies: 8
    Last Post: 09-28-2007, 11:18 AM
  4. How to get the yellow triangle for 4GB and 8GB
    By xeroskye in forum General
    Replies: 0
    Last Post: 09-22-2007, 08:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:40 AM.
twitter, follow us!