Results 1 to 2 of 2
Discuss Firmware already patched! at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi. I used ibrickr to jailbreak my iphone 1.1.1. Ibrickr downgraded it to 1.0.2. Then ...
  1. #1
    Rookie Array

    Join Date
    Nov 2007
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Firmware already patched!

    Hi. I used ibrickr to jailbreak my iphone 1.1.1. Ibrickr downgraded it to 1.0.2. Then I activated it with activate.bat from http://www.theiphoneunlock.com. Then I installed and run anysim but it gave an error message. It said The firmware on this iphone has already been patched Anysim will now quit. What should I do to get this unlcoked?

    Thanks in advance for any help.
    Last edited by alvin101; 11-05-2007 at 02:45 AM.



  2. #2
    Newbie Array

    Join Date
    Nov 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had that toom heres what I did: http://www.hackint0sh.org/forum/showthread.php?t=14417

 

 

Similar Threads

  1. Replies: 2
    Last Post: 12-16-2007, 02:44 AM
  2. Replies: 1
    Last Post: 11-08-2007, 03:21 PM
  3. Replies: 8
    Last Post: 10-22-2007, 03:39 AM
  4. Replies: 1
    Last Post: 10-15-2007, 11:58 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:57 PM.
twitter, follow us!