Results 1 to 4 of 4
Discuss [Firmware 1.0.2][Week 30]Package File Size Mismatch at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I can't seem to upgrade from installer 2.63 to anything higher. everytime i go to ...
  1. #1
    Professional Array

    Join Date
    Dec 2007
    Posts
    50
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default [Firmware 1.0.2][Week 30]Package File Size Mismatch

    I can't seem to upgrade from installer 2.63 to anything higher. everytime i go to the updates page it shows version 3.0. when i click it, the iphone downloads the whole thing then i get an error message reading:

    PACKAGE FILE SIZE MISMATCH.

    I can't update and so i can't see install community sources or bsd.



  2. #2
    Newbie Array

    Join Date
    Nov 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    cloud75,
    There is a way that you could install BSD by open your Safari and type http://repository.apptapp.com. It's will ask you to add as a source, then hit the yes button. Also, if you want to install script to downgrade baseband and virginize your phone, you need to type http://i.unlock.no from your Safari.
    Hope that help.

  3. #3
    Professional Array

    Join Date
    Dec 2007
    Posts
    50
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by kmart View Post
    cloud75,
    There is a way that you could install BSD by open your Safari and type http://repository.apptapp.com. It's will ask you to add as a source, then hit the yes button. Also, if you want to install script to downgrade baseband and virginize your phone, you need to type http://i.unlock.no from your Safari.
    Hope that help.
    After the corrupted installation of installer 2.60b, it is not possible to update and not able to go into repository.apptapp.com with an reaction about adding source. I got i.unlock.no added with safari tho, please advise.

  4. #4
    Rookie Array

    Join Date
    Sep 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    open safari on your iphone. go to http://repository.apptapp.com

    add the installer source.
    now run the installer and refresh sources
    you should see the latest installer 3.0B10.
    Install it.

    Note: you have an old installer and you will the the "update" choice. If you try that, it will fail. Just install 3.0B10 on top .

 

 

Similar Threads

  1. package size mismatch
    By neynme in forum Free Toolchain Software (Cydia App's)
    Replies: 3
    Last Post: 02-06-2009, 02:27 PM
  2. [Installer] 'package file size mismatch' error
    By samsrex in forum Free Toolchain Software (Cydia App's)
    Replies: 14
    Last Post: 01-30-2008, 01:56 PM
  3. Installer 3.0b4 Package File Size Mismatch error
    By birdieman in forum iPhone "2G" (Rev. 1)
    Replies: 35
    Last Post: 10-31-2007, 10:22 PM
  4. package size mismatch
    By neynme in forum General
    Replies: 1
    Last Post: 10-07-2007, 03:25 PM
  5. OpenSSH Package File size mismatch?
    By xtremehead in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 09-25-2007, 10:48 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:14 PM.
twitter, follow us!