Page 1 of 2 12 LastLast
Results 1 to 10 of 12
Discuss Finally an 1.1.2 unlock for windows vista/xp? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I don't seem to understand. The phone used was an unlocked 1.1.1 phone with anysim ...
  1. #1
    Respected Professional Array

    Join Date
    Sep 2007
    Location
    Dutchess County, NY
    Posts
    556
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    36

    Question 1.1.2 unlock for previous unlocked 1.1.1 phones windows vista/xp

    I don't seem to understand. The phone used was an unlocked 1.1.1 phone with anysim 1.1 unlocked. Heres where I don't understand.....the process involves using anysim 1.2 to unlock an already unlocked phone? See for yourselves. I'll wait till smeone dares to do this process then I'll jump on board

    http://www.hacktheiphone.com/112/iph...k_windows.html
    Last edited by JD914; 11-22-2007 at 04:19 PM.



  2. #2
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    138
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Because 1.1.2 came with new baseband 04.02.13. That's why you have to upgrade to 1.1.2 first and unlock it again with new anySIM. But the new anySIM can run on 1.0.2 only, so you have to downgrade. Once unlocked you can upgrade again to 1.1.2 and do jailbreak and other stuff.

  3. #3
    Senior Professional Array

    Join Date
    Jul 2007
    Location
    Melbourne Australia
    Posts
    302
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    I ccan confirm this does work. I had a 1.1.1 phone unlocked with anysim1.1

    I upgraded to 1.1.2 which then gives you new modem firmware effectively wiping out your 1.1 unlock as that wont work with the new modem firmware.

    I downgraded to 1.02 and used anysim 1.2 to unlock the phone then stepped back up to 1.1.2 following the appropriate guides.

    end result: 1.1.2 unlocked with anysim1.2 from the elite team all working fine

  4. #4
    Respected Professional Array

    Join Date
    Sep 2007
    Location
    Dutchess County, NY
    Posts
    556
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    36

    Default

    Quote Originally Posted by Niftyiphone View Post
    I ccan confirm this does work. I had a 1.1.1 phone unlocked with anysim1.1

    I upgraded to 1.1.2 which then gives you new modem firmware effectively wiping out your 1.1 unlock as that wont work with the new modem firmware.

    I downgraded to 1.02 and used anysim 1.2 to unlock the phone then stepped back up to 1.1.2 following the appropriate guides.

    end result: 1.1.2 unlocked with anysim1.2 from the elite team all working fine
    Well this process does not involve downgrading to 1.0.2

    I'm very curious and just might try it

  5. #5
    Senior Professional Array

    Join Date
    Mar 2007
    Posts
    176
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    lot's of thing told are NOT correct :

    there is NO NEED at all to go down to 1.02 to run anySIM 1.2.1u !!!

    1. if you are running 1.1.1, you can run anySIM 1.2.1 to unlock the 4.02.13_G baseband
    2. run Oktoprep
    3. upgrade to 1.1.2 in iTunes
    4. jailbreak/activate + eventualy iWorld

    that's it

    I have done 20 like this !


  6. #6
    Amazingly Knowledgeable Array

    Join Date
    Aug 2007
    Posts
    757
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    45

    Default

    Quote Originally Posted by patvg View Post
    lot's of thing told are NOT correct :

    there is NO NEED at all to go down to 1.02 to run anySIM 1.2.1u !!!

    1. if you are running 1.1.1, you can run anySIM 1.2.1 to unlock the 4.02.13_G baseband
    2. run Oktoprep
    3. upgrade to 1.1.2 in iTunes
    4. jailbreak/activate + eventualy iWorld

    that's it

    I have done 20 like this !
    Yes You are right. Although after running anySIM 1.2.1 at 1.1.1, you will see your phone function still not enabled, just go to next step and proceed to upgrade

  7. #7
    Respected Professional Array

    Join Date
    Sep 2007
    Location
    Dutchess County, NY
    Posts
    556
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    36

    Thumbs up

    Ok i did this process and I'm officially unlocked on 1.1.2 Took me an hour and a half to do but it worked flawlessly! The only problem is that YouTube does not work.

    edit: never mind i just found out how to fix youtube
    Last edited by JD914; 11-22-2007 at 08:13 AM.

  8. #8
    Respected Professional Array

    Join Date
    Sep 2007
    Location
    Dutchess County, NY
    Posts
    556
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    36

    Default

    Quote Originally Posted by eddy123 View Post
    Yes You are right. Although after running anySIM 1.2.1 at 1.1.1, you will see your phone function still not enabled, just go to next step and proceed to upgrade
    Your right! I was scared that my phone wasn't unlocked properly but when I reached the 1.1.2 activation the phone worked.

  9. #9
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    279
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Quote Originally Posted by patvg View Post
    lot's of thing told are NOT correct :

    there is NO NEED at all to go down to 1.02 to run anySIM 1.2.1u !!!

    1. if you are running 1.1.1, you can run anySIM 1.2.1 to unlock the 4.02.13_G baseband
    2. run Oktoprep
    3. upgrade to 1.1.2 in iTunes
    4. jailbreak/activate + eventualy iWorld

    that's it

    I have done 20 like this !
    Not exacly sure where it says you need to downgrade to 1.0.2, and the other thing is, you cannot use 1.1.1 to unlock using anySIM 1.2.1u due to the fact if you are on 1.1.1 you will have 4.01.13_G!

  10. #10
    Senior Professional Array Anarchy's Avatar

    Join Date
    Oct 2007
    Location
    Prishtina, Kosovo
    Posts
    339
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    Come on people dont put these stupid subjects.
    You could put updating from 111 to 112 but unlocking 112 sounds like unlocking OTB 112


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. AMD 64 Windows Vista
    By glj88 in forum Installation
    Replies: 6
    Last Post: 05-28-2010, 05:49 AM
  2. Replies: 1
    Last Post: 11-29-2009, 11:31 PM
  3. Replies: 1
    Last Post: 01-09-2009, 09:22 PM
  4. Windows vista or xp?
    By dc911 in forum General
    Replies: 0
    Last Post: 09-12-2007, 12:23 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:06 PM.
twitter, follow us!