Page 1 of 5 12345 LastLast
Results 1 to 10 of 41
Discuss Few ways to apply new anysim1.1 at the iPhone "2G" (Rev. 1) - Hackint0sh.org; 1) if u have virgin 1.1.1 downgraded to 1.0.2 without BB downgrade - just run ...
  1. #1
    Engineer Array netkas's Avatar

    Join Date
    Oct 2006
    Posts
    235
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default Few ways to apply new anysim1.1

    1) if u have virgin 1.1.1 downgraded to 1.0.2 without BB downgrade - just run new anysim and follow 3-d step of devteam jailbreak README(don't forget to activate it)
    2) if u have virgin 1.1.1 - use new independence to jailbreak and activate it(or use niacin's tiff expolit, to make symlink and then follow 3-d step of devteam jailbreak README), then run ANYSim1.1, and reactivate it, if needed

    NOTE: win users can't use independence, so they have to use tiff expolit method or downgrade.

    feel free to add new manuals here

    any questions will be deleted.



  2. #2
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    260
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    win users will have to do the following steps (rough guide):

    - force to downgrade to 1.0.2 via iTunes
    - install apptapp (evtly needs severeal attemps until success) and run activate.bat
    - reboot, install community sources, bsd subsystems and openssh via installer
    - run winscp to move anysim into applications folder, set all files to 0755
    - reboot, run anysim
    - remove anysim via winscp from app-folder
    - upgrade to 1.1.1 via iTunes (unlock will remain)
    - activate and jailbreak using the dev-teams guide (didnt do that yet, so not 100% sure here)
    - again ssh into phone and modify the springboard file (springboard patch -> guide is on the forum)
    - reboot, again with winscp move installer.app into app-folder, set all files to 0755
    - reboot, finished

    you can now install the tweaks you need via installer. be carefull with the other applications. most are not ready for 1.1.1 !!

  3. #3
    Senior Professional Array Anarchy's Avatar

    Join Date
    Oct 2007
    Location
    Prishtina, Kosovo
    Posts
    339
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    Can we use this method to jailbreak 1.1.1 virgin iPhone: http://iphone.fiveforty.net/wiki/ind...ailbreak_1.1.1 (in windows of course)

    and then unlock with anysim1.1?
    Last edited by Anarchy; 10-17-2007 at 01:46 PM.

  4. #4
    Amazingly Knowledgeable Array bezman's Avatar

    Join Date
    Aug 2007
    Location
    Trinidad
    Posts
    796
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    54

    Default

    Quote Originally Posted by nehvada View Post
    win users will have to do the following steps (rough guide):

    - force to downgrade to 1.0.2 via iTunes
    - install apptapp (evtly needs severeal attemps until success) and run activate.bat
    - reboot, install community sources, bsd subsystems and openssh via installer
    - run winscp to move anysim into applications folder, set all files to 0755
    - reboot, run anysim
    - remove anysim via winscp from app-folder
    - upgrade to 1.1.1 via iTunes (unlock will remain)
    - activate and jailbreak using the dev-teams guide (didnt do that yet, so not 100% sure here)
    - again ssh into phone and modify the springboard file (springboard patch -> guide is on the forum)
    - reboot, again with winscp move installer.app into app-folder, set all files to 0755
    - reboot, finished

    you can now install the tweaks you need via installer. be carefull with the other applications. most are not ready for 1.1.1 !!
    edited - thank you
    Last edited by bezman; 10-17-2007 at 05:10 PM. Reason: corrected

  5. #5
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    113
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by bezman View Post
    i beleive you need to install AnySim 1.1 after you jailbreak/get read/write access and update back to 1.1.1

    if you run anysim then try to update you will brick your phone
    No, it can be run before and/or after the jailbreak/upgrade. The new anysim doesn't corrupt the nvram.
    Last edited by kikker; 10-17-2007 at 04:43 PM.


  6. #6
    Respected Professional Array pendalf's Avatar

    Join Date
    Jul 2007
    Posts
    548
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    Quote Originally Posted by Anarchy View Post
    Can we use this method to jailbreak 1.1.1 virgin iPhone: http://iphone.fiveforty.net/wiki/ind...ailbreak_1.1.1 (in windows of course)

    and then unlock with anysim1.1?
    yes you can!

    @netkas:

    why donīt we have an update on wiki?

    and thanks for you great job!

    • -

    *̡͌l̡*̡̡ ̴̡ı̴̴̡ ̡̡͡|̲̲̲͡͡͡ ̲▫̲͡ ̲̲̲͡͡π̲̲͡͡ ̲̲͡▫̲̲͡͡ ̲|̡̡̡ ̡ ̴̡ı̴̡̡ *̡͌l̡*

  7. #7
    Rookie Array

    Join Date
    Sep 2007
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    easiest way is install iBrickr ver 0.91 and just connect your iPhone to it and let it's do it's majic

    -- on seperate note --

    Has any one tried to go back upto ver 1.1.1 after unlocking??

  8. #8
    Senior Professional Array RiqTosh's Avatar

    Join Date
    Sep 2007
    Location
    The Bronx, NY
    Posts
    255
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    Quote Originally Posted by k-iphone View Post
    easiest way is install iBrickr ver 0.91 and just connect your iPhone to it and let it's do it's majic

    -- on seperate note --

    Has any one tried to go back upto ver 1.1.1 after unlocking??
    Wait, the new iBrickr can jailbreak 1.1.1? The developer's site states that iBrickr can't jailbreak 1.1.1. Please enlighten me.

  9. #9
    Amazingly Knowledgeable Array bezman's Avatar

    Join Date
    Aug 2007
    Location
    Trinidad
    Posts
    796
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    54

    Default

    i didnt want to say anything till i saw it with my own eyes, but someone i was going to help unlock a 1.1.1 said he used ibrickr 0.91 last night "Apparently the newest version of iBrickr lets you downgrade a 1.1.1 phone to 1.0.2 with one click! I just did it and it works!!"

    this guy had 3 phones for me to help him unlock as he really new nothing about how to unlock etc (i unlocked his and he donated) - (but is pretty tech savy)... not hearing from him makes me think he got them unlocked cause he was calling every 3 hours

    seeing someone else here mention it is making me call him right now lol - but i cant get him...
    Last edited by bezman; 10-17-2007 at 05:16 PM.

  10. #10
    Newbie Array

    Join Date
    Oct 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    netkas,
    Recetly got a new iphone (I did not know it was 1.1.1) as there is no instructions at the begining of the unlock process telling you how to check on a virgin out of the box phone.
    I assumed it was a 1.0.2 and to be safe (incase it was lower) did a restore to a 1.0.2.
    Then followed all instructions on the ModMyiPhone Wiki which worked until the minicom section when i failed to get the expected "OK".
    Then after digging much more found out my firmware version thus realized I had teh wrong version. So the phone was never unlocked.
    Just went through a restore again to 1.0.2 then did an activation and jailbreak, then loaded apps then ran anySIM 1.1. (did not upgrade iphone at anytime to 1.1.1)
    It said unlock was a success
    Rebooted phone and got message "incorect SIM" message.
    Ram anySIM again and this time got a message that it failed

    Any suggestions?


 

 
Page 1 of 5 12345 LastLast

Similar Threads

  1. Do not apply 3.0 Beta OS on your phone
    By dtube in forum iOS 3.x (iPhone OS 3.x)
    Replies: 5
    Last Post: 06-17-2009, 08:44 AM
  2. [MobileSafari][Solved] doesn't apply Cookies
    By The Maestro in forum Free Toolchain Software (Cydia App's)
    Replies: 3
    Last Post: 07-01-2008, 07:05 AM
  3. 1.1.3 Maps App For 1.1.1-1.1.2 (restrictions Apply)
    By cybergeek2021 in forum Free Toolchain Software (Cydia App's)
    Replies: 7
    Last Post: 01-29-2008, 10:33 AM
  4. Replies: 11
    Last Post: 11-11-2007, 04:35 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:08 AM.
twitter, follow us!