Page 3 of 3 FirstFirst 123
Results 21 to 28 of 28
Discuss f**ked up when re-virginising my iphone - only 3.4 completed and now no wifi etc! at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I cant tho? It says I should be on the springboard and to set autolock ...
  1. #21
    Advanced Array

    Join Date
    Oct 2007
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I cant tho? It says I should be on the springboard and to set autolock to never etc? I am still on the activate screen so can not do this?


  2. #22
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    206
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    oh ok... that means touchfree didn't work properly.. which version of touchfree did you use the regular or the alpha?
    the alpha worked for me.. ok this is the tricky part.. uninstall touchfree ... go to program files and delete the touchfree folder... restart make sure ituneshelper.exe isn't running.. install touchfree alpha.. if it still gives you a problem but the phone in restore mode and restore back to 1.1.1 again.. i had to do it as well as the first touchfree didn't work properly and then start the touchfree again.. and it sound take you in to spring board... oh man your sooo close hang in there =)

    lighter

    ps. make sure!!!!! you have .net framework 3 installed!!!!

    Quote Originally Posted by bob808 View Post
    I cant tho? It says I should be on the springboard and to set autolock to never etc? I am still on the activate screen so can not do this?
    Last edited by lighter; 10-20-2007 at 08:08 PM.

  3. #23
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    206
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    check your msgs' i msg'd you!

    lighter

    Quote Originally Posted by bob808 View Post
    I cant tho? It says I should be on the springboard and to set autolock to never etc? I am still on the activate screen so can not do this?

  4. #24
    Advanced Array

    Join Date
    Oct 2007
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thanks mate - I have it now - restored to 1.0.2 again, then upgraded and started again and I have the springboard now... installing open ssh etc so that I can run anysim then should be good... thanks for your help tho!

  5. #25
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    206
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    Hope eveyrthing worked out... it should its pretty easy once everything works as it should =)

    lighter

    Quote Originally Posted by bob808 View Post
    thanks mate - I have it now - restored to 1.0.2 again, then upgraded and started again and I have the springboard now... installing open ssh etc so that I can run anysim then should be good... thanks for your help tho!


  6. #26
    Professional Array

    Join Date
    Sep 2007
    Posts
    61
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    This happened to me. I used mobile terminal to complete the process.

    I've successfully updated to 1.1.1 and I get service.

    HOWEVER: my WIFI is still screwed up.

    It'll show me available networks, and it'll let me connect.

    However, I get no DNS or IP, and it never uses the wifi connection.

    Any help?

  7. #27
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    206
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    The same thing happened to me... I could see wifi networks but couldn't get an ip... I had to manually set it up... but this happened to me after the restore of 1.0.2 when I upgraded to 1.1.1 it fixed the issue.. so the only thing I can recomend is that you restore to 1.1.1 once again and run jailbreak activation again...

    if not ... try to restart your router and iphone at the same time.. if it doesn't work like i said set it up manually and hopefully it knock the iphone out of whatever sleep state that its in...

    lighter..


    Quote Originally Posted by ilikepudding View Post
    This happened to me. I used mobile terminal to complete the process.

    I've successfully updated to 1.1.1 and I get service.

    HOWEVER: my WIFI is still screwed up.

    It'll show me available networks, and it'll let me connect.

    However, I get no DNS or IP, and it never uses the wifi connection.

    Any help?

  8. #28
    Advanced Array

    Join Date
    Oct 2007
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    big thanks to lighter (and the dev team and everyone that put the different tuts on here) as I now have everything working - 1.1.1 from a prev unlocked 1.0.2 iphone, utube and itunes store working, got the international settings etc all done!

    much appreciated guys - keep up the good work - despite my panic posts everything was easy - I just codged it by being stupid, but thankfully it wasnt terminal!

    Thanks again - hope I can help a few people out that get stuck themselves now :-)


    bob808

 

 
Page 3 of 3 FirstFirst 123

Similar Threads

  1. my hackint0sh almost completed
    By ian128 in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 10-10-2010, 03:51 PM
  2. MacNN: AT&T canceling some completed iPhone 4 pre-orders
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 06-17-2010, 12:50 AM
  3. MacNN: Graphic Remedy ships completed gDEBugger iPhone
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 10-06-2009, 07:00 PM
  4. Completed H/W Unlock.
    By satghost in forum General
    Replies: 2
    Last Post: 09-09-2007, 05:53 PM
  5. iPhone Reverse Engineering Completed
    By H. Bennis in forum General
    Replies: 2
    Last Post: 08-01-2007, 11:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:48 AM.
twitter, follow us!