Results 1 to 10 of 10
Discuss [Edge] Only Yahoo Home Page Works at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I have a 1.1.4 iPhone that was unlocked and jailbroken with ZiPhone 3.0. I have ...
  1. #1
    Rookie Array

    Join Date
    Apr 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Edge] Only Yahoo Home Page Works

    I have a 1.1.4 iPhone that was unlocked and jailbroken with ZiPhone 3.0. I have installed the necessary proxy.pac file as well as the preferences.plist file in the correct directories. My APN is wap.voicestream.com. With these conditions, the onyl thing that works on Edge is the Yahoo home page. All other websites give me the Comverse error saying "you do not have access to the site". Mail, YouTube, Weather, and all other internet apps do not work on Edge either. I do have the 1.1.3 TZones hack installed as well. Please what can i do?



  2. #2
    Professional Array

    Join Date
    Feb 2008
    Posts
    50
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    That happens in some network areas I belive, T-Mobile somehow recognizes this traffic and blocks everything except the Yahoo homepage.

  3. #3
    Rookie Array

    Join Date
    Apr 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    well theres gotta be some solution out there. anyone whose any idea i would really appreciate it.

  4. #4
    Rookie Array

    Join Date
    Apr 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    keep in mind that its only the homepage that works. clicking any link on the page doesn't come up. theres gotta be some solution out there. anyone whose any idea i would really appreciate it.

  5. #5
    Professional Array

    Join Date
    Sep 2007
    Posts
    90
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Same problem here. My wife's iPhone was just set up for T-Zones, and same error as the original poster, and she can't even check e-mail. Yahoo works, and occasionally it will access sites like CNN or Engadget, but 99.9% of the time the COMVERSE error. Bear in mind MY iPhone works just fine with the T-Zones set up months ago, so it's not a network area issue. I think T-Mobile is just blocking a ton of access, basically.. which sucks!

    Until I hear otherwise, new T-Zone accounts just won't work.


  6. #6
    Professional Array

    Join Date
    Sep 2007
    Posts
    90
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Was just on the phone to T-Mobile. Apparently it can take up to 3 days for T-Zones to fully integrate into the system, so... I will wait another couple of days..

  7. #7
    Rookie Array

    Join Date
    Apr 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    well i have been registered with tmobile for a while now so that shouldnt effect me

  8. #8
    Professional Array

    Join Date
    Sep 2007
    Posts
    90
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    How long you've been with TMobile has NOTHING to do with it. When did you set up your T-Zones? My wife and I have been with T-Mobile since it was called Voicestream! If you just set it up a day or two ago, it can take up to 3 days for T-Zones to actually work.

  9. #9
    Rookie Array

    Join Date
    Apr 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    yea i have had tzones for at least a year now

  10. #10
    Rookie Array

    Join Date
    Apr 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    well im about to cancel my service unless someone has any other ideas. anything would be very much appreciated thanks.


 

 

Similar Threads

  1. MacNN: Yahoo prepping tablet-friendly home page, iPad clock app
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 09-16-2010, 10:10 PM
  2. Dev Team Home Page missing??
    By Pajaro in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 01-24-2008, 09:09 PM
  3. Replies: 1
    Last Post: 01-20-2008, 03:34 AM
  4. How do you keep Launcher on the main home page?
    By vandy1997 in forum General
    Replies: 7
    Last Post: 08-21-2007, 06:07 PM
  5. Home Page problem
    By Don_Ron in forum General
    Replies: 0
    Last Post: 07-25-2007, 08:49 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:44 PM.
twitter, follow us!