Results 1 to 3 of 3
Discuss EDGE help? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I bought two UK 1.1.2 OTB iPhones. I jailbroke both of them by using the ...
  1. #1
    Rookie Array

    Join Date
    Nov 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question EDGE help?

    I bought two UK 1.1.2 OTB iPhones.

    I jailbroke both of them by using the downgrade to 1.1.1 then oktoprep then up to 1.1.2 then used the jailbreak 1.1.2 file.

    The first phone i tried to upgrade to 1.1.2 when oktoprep wasn't installing from the server so had to use the oktoprep file using ssh with the commands to apply the file.

    Everything worked fine until i tried to use EDGE with o2. I tried to enter the correct settings, but could not find any menu for it, it seems to have disappeared. Does anyone know why this has happened and how to fix it?

    Though for the second phone, i used the oktoprep when it worked fine through installer.app and used jailbreak 1.1.2. I have noticed that this phone has the EDGE menu in the settings options.

    Does anyone know any reason why one method would have EDGE menu and the other wouldn't?

    Any help would be appreciated.



  2. #2
    Senior Professional Array chadpriddle's Avatar

    Join Date
    Dec 2007
    Posts
    151
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by ajuk14 View Post
    I bought two UK 1.1.2 OTB iPhones.

    I jailbroke both of them by using the downgrade to 1.1.1 then oktoprep then up to 1.1.2 then used the jailbreak 1.1.2 file.

    The first phone i tried to upgrade to 1.1.2 when oktoprep wasn't installing from the server so had to use the oktoprep file using ssh with the commands to apply the file.

    Everything worked fine until i tried to use EDGE with o2. I tried to enter the correct settings, but could not find any menu for it, it seems to have disappeared. Does anyone know why this has happened and how to fix it?

    Though for the second phone, i used the oktoprep when it worked fine through installer.app and used jailbreak 1.1.2. I have noticed that this phone has the EDGE menu in the settings options.

    Does anyone know any reason why one method would have EDGE menu and the other wouldn't?

    Any help would be appreciated.
    It sounds like when you transfered the files over via SSH that you didn't transfer over the correct .plist file that would update your menu to allow you to change the settings. It's possible you might have to restore/downgrade again to do it right. Not sure though...anyone else have any ideas?

    But since you have it jailbroken/activated then you should be able to search what oktoprep actually does when you download it and install it. My guess is maybe there just one little file that you have to overwrite on your iphone and that's it!

  3. #3
    Rookie Array

    Join Date
    Nov 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hmm, when i had to do the manual transfer method for oktoprep, there was only one file to copy over, no plist files.

    I've read elsewhere that something to with lockdownd might have disabled EDGE on the phone? Does oktoprep do anything to the lockdownd file, that may have been missed on the manual oktoprep installation?

 

 

Similar Threads

  1. MacNN: iPhone '5G' case shows edge-to-edge screen, moved flash
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 05-14-2011, 04:50 PM
  2. Replies: 0
    Last Post: 03-11-2011, 02:20 PM
  3. Replies: 0
    Last Post: 02-26-2011, 06:10 PM
  4. Replies: 0
    Last Post: 02-13-2011, 11:20 PM
  5. Replies: 0
    Last Post: 02-13-2011, 10:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:41 PM.
twitter, follow us!