Page 1 of 2 12 LastLast
Results 1 to 10 of 20
Discuss [EDGE] Doesn't work with Telcel MX Carrier at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I'm facing a problem. I have an jailbroken/unlocked 8gb week48 iPhone, almost fully working with ...
  1. #1
    Advanced Array

    Join Date
    Sep 2007
    Posts
    36
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [EDGE] Doesn't work with Telcel MX Carrier

    I'm facing a problem. I have an jailbroken/unlocked 8gb week48 iPhone, almost fully working with Telcel (mx). Calls in/out, WiFi, SMS, iPod video functions, bluetooth, you name it; but NO EDGE connection.

    In Mexico, using pre-paid plans, there is no EDGE available. Edge is only for contract-customers. So I just signed a 12-month contract to use this kind of connection.

    Of course, I used the seach tool to find a possible answer to this matter, but no luck.

    I unlocked this iPhone trying the different options available: ziphone (2.3 - 2.5c), iPlus 2.0, and still no luck. I tried upgrading the BL to 4.6, and no EDGE. I have the values for APN, Username and Password, provided by TELCEL (carrier in Mexico), and the errors I receive when trying to connect are "Could not activate EDGE: PDP authentication failure" or "could not activate EDGE: you are not subscribed to EDGE".

    I took my iPhone to Telcel's tech support, and they said everything's fine with the values they gave me. They also told me that could be an error caused by the unlocking method (that's why i used 2 different methods).

    I have a friend and she has an 8gb iphone (I dunno what kind of unlocking was used on her phone and she does not know), and her iPhone's EDGE works just fine. I noted something when she syncs: in the bar that shows the space available in her iPhone, under "OTHERS" there is a 300mb space used. This is the only difference between hers and mine.

    I'm gonna try my SIMcard in another iPhone, just to be sure that is not a physical problem.

    Anyway, I need help.

    Thank you in advance =)


    ** ** ** ** ** U P D A T E ** ** ** ** ** (mar 26 2008)

    Today I went with my friend Lucy (she is the owner of the working EDGE iPhone), and I inserted her sim in my iPhone (behold, dirty minds !!)... EDGE WAS WORKING IN MY PHONE !! =) , so I went to Telcel customer service center, and (of course) they said that the problem was in the phone, not in my carrier... anyway, I asked them to assign me another SIM... but it's still with the same error...

    Maybe I will give up, for its kind of frustrating to be in the hands of a bunch of dumbasses (I mean telcel).

    ** ** ** ** U P D A T E ** ** ** ** (mar 27 2008)

    Bad News ! Telcel is NOT supporting iPhones (that's not news, I know), but there's a restraint order in Telcel's servers. So if you have an old contract (+2yrs), EDGE is going to work. But if you (as me) are a new customer... well...hope WiFi is enough for now.

    A guy here suggested me to try Movistar...gonna give it a try, but movistar is not what I want in mobile networks.

    Greetings and thank you for suggesting.
    Last edited by DragonNegro; 03-27-2008 at 05:29 PM. Reason: new update



  2. #2
    ro2
    ro2 is offline
    Newbie Array

    Join Date
    Sep 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Creo que te está faltando la configuración

    En Settings->Genera->Network->EDGE->
    APN:internet.itelcel.com
    USER: <blank>
    PASSWD: <blank>

  3. #3
    Advanced Array

    Join Date
    Sep 2007
    Posts
    36
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ro2 View Post
    Creo que te está faltando la configuración

    En Settings->Genera->Network->EDGE->
    APN:internet.itelcel.com
    USER: <blank>
    PASSWD: <blank>
    No me falta. En user es: webgprs, y el pass es webgprs2002, con esos datos del APN. De cualquier manera, intenté quitarle los datos en user y pass, y sigue con el mismo error de PDP.

    Gracias de todas maneras.

    -*-*-

    This fellow says that I could be missing configuration data in the EDGE config. I'm telling him that I entered correctly the data required (even tried removing data from user and pass), and got the same error. Thanks anyway.

  4. #4
    Amazingly Knowledgeable Array JSN1's Avatar

    Join Date
    Jul 2007
    Location
    localhost
    Posts
    793
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    56

    Default

    I recommend restoring, not updating.
    Restore to 1.1.4, activate. It should be all.

    If you got troubles, send me a PM.

  5. #5
    Newbie Array petezoom's Avatar

    Join Date
    Jan 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have tho change my Sim card . to be able to use EDGE with TELCEL ... maybe you should try that buy a New Sim Card and let us know the results

    saludos


  6. #6
    Newbie Array

    Join Date
    Nov 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    tu chip es de plan ? recuerda que si no es de plan no se activa el internet, tienes que llamar a servicio al cliente para que te lo activen en una ficha amigo...

    por cierto.. deja en blanco el campo de usuario y contraseña, no son necesarios, es mejor no ponerles nada...

  7. #7
    Advanced Array

    Join Date
    Dec 2007
    Posts
    33
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Tal vez sea un comentario insignificante pero no esta de mas. debes apagar la señal wi fi para activar el edge

    Probably not a big deal but anyway here's my comment, wifi settings must be turned off in order to have edge signal working..

  8. #8
    Professional Array

    Join Date
    Dec 2007
    Posts
    83
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by h4ck3r View Post
    tu chip es de plan ? recuerda que si no es de plan no se activa el internet, tienes que llamar a servicio al cliente para que te lo activen en una ficha amigo...

    por cierto.. deja en blanco el campo de usuario y contraseña, no son necesarios, es mejor no ponerles nada...
    No tienes que llamar a NADIE para que funcione pero el costo es altísimo. (un huevo)

    10 Ctvs. por megabite!

  9. #9
    Senior Professional Array Probo's Avatar

    Join Date
    Oct 2007
    Posts
    108
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Realmente lo que ha estado sucediendo con Telcel, es que no tenian bien aplicadas las restricciones para la navegacion al principio del servicio... asi que algun tiempo despues, cuando aplicaron las restricciones, algunos usuarios quedaron abiertos y otros no... es hasta ahora que se ha vuelto popular que se han visto en la necesidad de solicitar que el cliente active su servicio mediante una llamada.

    En mi caso, tengo la navegacion abierta y sin cargo (un contrato algo viejo... :p )

    What is really happening with Telcel is, they didn't have correct settings for restrictions to the data connections when they start offering the service... so, sometime latter, they apply some restrictions; some users was left behind with an open service and some other not... now that the service has become popular, they ask for users to call the call center to activate the service.

    In my case, I have an open connection and no charges (very old contract... :p )


    Quote Originally Posted by petezoom View Post
    I have tho change my Sim card . to be able to use EDGE with TELCEL ... maybe you should try that buy a New Sim Card and let us know the results

    saludos
    There was some incompatibilities with the old SIM cards Telcel was using sometime ago, but if he sing a new contract, I supose he has a new version SIM now

    Quote Originally Posted by athos View Post
    No tienes que llamar a NADIE para que funcione pero el costo es altísimo. (un huevo)

    10 Ctvs. por megabite!
    Son 0.12 centavos por Kb... no por Mb... pero si, es algo caro...
    iPhone 3GS 32GB White
    iPhone 3G 16GB White
    iPhone 3G 8GB Black
    MacBook Pro 15" - 10.6.3
    iMac 20" - 10.6.3
    Apple TV
    OSx86 10.5.7 - Gateway GT3020m
    OSx86 10.6.3 - Assembled
    OSx86 10.6.3 - Acer Aspire One
    OSx86 10.6.3 - Dell Mini 10v

  10. #10
    Senior Professional Array huecobros's Avatar

    Join Date
    Jan 2008
    Location
    Medellin, Colombia
    Posts
    131
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    you signed a contract without verifying first? you are not very smart are you.

    Why would you want EDGE in mexico? cost would triple your bill. Its probably same as here in Colombia.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 3
    Last Post: 12-07-2008, 06:08 PM
  2. Replies: 22
    Last Post: 07-22-2008, 03:05 AM
  3. [EDGE] Ziphoned > Doesn't work on 1.1.4
    By suren_o_k in forum iPhone "2G" (Rev. 1)
    Replies: 9
    Last Post: 05-18-2008, 04:30 AM
  4. Help Unlocking Iphone 1.1.2 With Stealthsim Mexican Carrier (telcel)
    By chuyzarzosa in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 12-31-2007, 11:47 PM
  5. Replies: 5
    Last Post: 08-25-2007, 08:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:05 AM.
twitter, follow us!