Results 1 to 3 of 3
Discuss Edge dead at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Ok I have a OBO 1.1.1 updated to 1.1.3 with 04.03.13_G runnng on good old ...
  1. #1
    Rookie Array

    Join Date
    Oct 2007
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Edge dead

    Ok I have a OBO 1.1.1 updated to 1.1.3 with 04.03.13_G runnng on good old tmobile! I have the following installed

    Community sources
    iApp-a-Day
    BSD Subsystem
    Installer
    OpenSSH
    XLaunch
    T-Zone's Hack
    Touch (theme)
    Smb Themes Fix
    BSD Subsystem 2.0 Termfix
    Poof


    everything works fine, well almost everything. I can't use the edge network at all. I have tried every fix I can think of. Before I upgraded to 1.1.3 it worked fine but now it's dead. Also I noticed that sometimes the E (edge icon) is just a sold blue square and sometimes there is a white E in it. Either way nothing works. I do get spastic email use, meaning sometimes it works and sometimes it won't connect.

    my edge settings are as follows

    APN - wap.voicestream.com
    Username - Guest
    Password - Guest

    I also have tried with the username and password blank.


    Thanks in advance for all the help!

    Epic



  2. #2
    Respected Professional Array TwistyValhalla's Avatar

    Join Date
    Sep 2007
    Posts
    645
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    41

    Default

    Try resetting the network settings.

    iPhone (OTB 1.1.1 / Currently 3.1)
    Unlock, activation, jailbreak: PwnageTool 3.1
    City Fido, Vancouver

  3. #3
    Senior Professional Array

    Join Date
    Jan 2008
    Location
    London
    Posts
    302
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    Hey.

    The "E" sign only comes on if your network supports edge, and you are in an Edge coverage area. In the UK, only o2 has Edge, so if you use any other network, you get a white square: meaning only GPRS. Not sure about USA
    Macbook 13.3 (2.2GHZ, 2GB Ram, Leopard OSX)
    Advent 3Ghz Pentium 4 Laptop (Windows XP)
    Phone History: Sony ericsson t20e: Motorloa v525: Nokia 7600: SOny ericsson k700i: sony ericsson k800i: Orange spvm3100 : sony ericsson w880i: Nokia n95: Apple iPhone (sold on ebay).
    currently using: old shitty blackberry till 11th July.

 

 

Similar Threads

  1. MacNN: iPhone '5G' case shows edge-to-edge screen, moved flash
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 05-14-2011, 04:50 PM
  2. Replies: 0
    Last Post: 03-11-2011, 02:20 PM
  3. Replies: 0
    Last Post: 03-11-2011, 01:50 PM
  4. Replies: 0
    Last Post: 02-26-2011, 06:10 PM
  5. Replies: 0
    Last Post: 08-01-2010, 03:16 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:04 AM.
twitter, follow us!