Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
Discuss downgrade problem from 2.0 at the iPhone "2G" (Rev. 1) - Hackint0sh.org; ...
  1. #11
    Newbie Array

    Join Date
    Jul 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have almost the same problem, I was using the using iPhone16GB without any problem until I saw the new upgrade and upgraded to the new version and got my phone blocked, after a long struggle I managed to downgrade the software and reinstalled everything the iPhone is functional but when I put my sim card which I was using before and different sim cards it only shows "No service”I have tried both HuiPhone & ZiPhone for unlocking and activating but I can’t seem to make the simcards work. Rest of all the programs and functions work well. Is there anyone how is faceing the same problem and have any idea to fix it.


  2. #12
    Amazingly Knowledgeable Array rugburn's Avatar

    Join Date
    Aug 2007
    Posts
    965
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    69

    Default

    Try iLiberty is has a DFU MODE built in..go to other Tools in the tabs...
    iPhone 1.0.2 OTB->Virginized->1.1.4 FW->Winpwn FW 2.0.1 Quickpwn 2.0.1 to FW 2.2.1->RedsnOw->3.0 FW itunes3.0.1FW->RedsnOw 8 to unlock->RedSnow 0.9.2 upgrade to 3.1.2->iPhone 2g 3.1.2 and as of July 30th,2010->iPhone 4-32GB & iPhone 4-16Gb->Unlocked

    Can someone give me a thumbs up click on Reputation ...thanks

    --------

  3. #13
    Professional Array

    Join Date
    Oct 2007
    Posts
    62
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Yes, I know, but that doesnt work either since the iphone is not going in to DFU mode.

  4. #14
    Advanced Array

    Join Date
    Dec 2007
    Posts
    33
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ruler68jg View Post
    I have almost the same problem, I was using the using iPhone16GB without any problem until I saw the new upgrade and upgraded to the new version and got my phone blocked, after a long struggle I managed to downgrade the software and reinstalled everything the iPhone is functional but when I put my sim card which I was using before and different sim cards it only shows "No service”I have tried both HuiPhone & ZiPhone for unlocking and activating but I can’t seem to make the simcards work. Rest of all the programs and functions work well. Is there anyone how is faceing the same problem and have any idea to fix it.

    i have the same problem, except i dont get signal not even "No Signal" i used ziphone 2.5 and iplus 2.0 can anyone plz help me
    iPhone 1.1.4> T-Mobile
    jailbreak: Yes
    NES Emulator: Yes
    Unlocked: Yes :p

  5. #15
    Newbie Array

    Join Date
    Jul 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by crackertc View Post
    Yes, I know, but that doesnt work either since the iphone is not going in to DFU mode.
    I have tried iLiberty+ many times but it dont help, one thing I have noticed though, that when I open iLiberty the Jailbrake is choosen by default, and the marking is blue, but the rest are not marked and when I choose them the markings are red ! what does that mean ? and the mode is in recovery, it cant seem to come in normal mode.
    Any comments ?


 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. [1.1.3 (1.1.2 OTB)][Problem] Can't downgrade to 1.1.2
    By staceppa in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 02-12-2008, 09:24 AM
  2. (1.1.2 OTB) Problem trying to downgrade for HW unlock
    By chofo1979 in forum iPhone "2G" (Rev. 1)
    Replies: 8
    Last Post: 01-24-2008, 08:59 PM
  3. [1.1.2 OTB] [Problem] Can't Downgrade
    By paul1231 in forum iPhone "2G" (Rev. 1)
    Replies: 9
    Last Post: 01-05-2008, 11:04 PM
  4. Problem after downgrade 1.1.2,to1.1.1,to 1.02
    By jmsb76 in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 12-01-2007, 03:20 PM
  5. great problem not downgrade...pls help me...
    By ciccio80 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 11-23-2007, 10:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:53 AM.
twitter, follow us!