Results 1 to 7 of 7
Discuss downgrade 4.04.05 baseband at the iPhone "2G" (Rev. 1) - Hackint0sh.org; only for expert. hi everybody,i've benn far for few years,but i have a great problem.my ...
  1. #1
    Rookie Array

    Join Date
    Jan 2008
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default downgrade 4.04.05 baseband

    only for expert.
    hi everybody,i've benn far for few years,but i have a great problem.my first iphone 2g,bought in 2007 in usa(1.0.2 and 3.14.08) have become in years 1.1.1,1.1.2,3,4 2.0.
    i downgraded to 1.1.4 and unlock with ziphone.then i downgraded to 1.0.2 and activate and unlock and jail with iliberty.cydia of course does not work,so i can't go with ssh,so no ieraser can work.
    i'm sure that i can return to 3.14.08 baseband.who can help me?
    thanks a lot



  2. #2
    Rookie Array

    Join Date
    Jan 2008
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    no one is able to do this?c'mon guys,i know is very difficult to perform without ssh working.

  3. #3
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by dottorciop View Post
    no one is able to do this?c'mon guys,i know is very difficult to perform without ssh working.
    This is definitely possible.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  4. #4
    Rookie Array

    Join Date
    Jan 2008
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    what do you mean?
    i'm thinkin' about unpackaging firmware and extract file fls

  5. #5
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by dottorciop View Post
    what do you mean?
    i'm thinkin' about unpackaging firmware and extract file fls
    You just have to use the right tools - I'm pretty sure that iLiberty+ has the ability to install SSH.
    It's been a LONG time since I have worked on 1.0.2 and iOS 1.x in general but as long as you use the right tools (that were designed for iOS 1.x) you can definitely do what you want.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!


  6. #6
    Rookie Array

    Join Date
    Jan 2008
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    yes, i'm sure.i was thinking to do so:extract secpack from 114 firmware zipped,put the new secpack 3.14.08, restore again to 1.0.2,now with correct baseband,apptapp,pacay and ibrickr,or directly iliberty.what do you think about it?

  7. #7
    Rookie Array

    Join Date
    Jan 2008
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ok.here i am.......
    i can try to restore again to 1.0.2,then with 4.04.05 bb activate and jail/unlock with iliberty and installing openssh and bsd subsistem
    then i will try to put the secpack,bbupdater,3.14.08eep,fls and ieraser intousr/bin e finally from terminal of mac i'll type all chmod.
    so restore to 1.0.2 and then i'm free to use apptapp and anysim or directly iliberty to do all.what do you think?
    Last edited by dottorciop; 08-03-2011 at 04:27 PM.

 

 

Similar Threads

  1. Replies: 27
    Last Post: 11-20-2007, 10:41 AM
  2. Replies: 4
    Last Post: 11-11-2007, 09:34 AM
  3. why would you want to downgrade your baseband ?
    By Rousey in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 10-14-2007, 07:29 PM
  4. Replies: 0
    Last Post: 09-30-2007, 05:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:03 AM.
twitter, follow us!