Results 1 to 3 of 3
Discuss Did AnySYM afected the quality of the baseband modem? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi there I am using my iPhone in Europe and the EDGE capabilities don't look ...
  1. #1
    Newbie Array

    Join Date
    Oct 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Did AnySYM afected the quality of the baseband modem?

    Hi there

    I am using my iPhone in Europe and the EDGE capabilities don't look to be ok.

    Where I work or live, any other mobile phone gets an excellent signal and works perfectly but the iPhone keeps loosing the EDGE (GPRS) conexion without even moving.
    It starts saying "could not connect to EDGE", have to reset it or wait and it comes back, but after a few minutes it goes away once more...
    (I Tried this with 2 different iPhones)

    My iPhone was a 1.1.1 downgraded to 1.0.2 with the baseband downgrade procedure and activated with AnySIM 1.0.2

    I am just wondering if AnySIM and the NVRAM issue did affect the modem and that's why EDGE works so badly.

    Does anybody knows if that could be the issue (then it would be fixed by the new virginizing method), or is just that the EDGE circuits in the iPhone are not of a good quality.

    Any comment is appreciated.
    Cheers.



  2. #2
    Young Padawan Array duck9000's Avatar

    Join Date
    Sep 2007
    Location
    The Outer Rim
    Posts
    2,461
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    149

    Default

    I don't think so. It looks like a carrier's issue to me
    ** If you just want to support hackint0sh.org with a donation, please click here **.

  3. #3
    Newbie Array

    Join Date
    Oct 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I don't think so. If it was a carrier problem, then why the other phones (Nokias, HTCs...) work smoothly?

    It's an iPhone issue, but don't know exactly what:

    . Faulty iPhone (well 2 of them)
    . Faulty baseband
    . Poor quality EDGE circuits
    . EDGE specifications compared to GPRS specs

    Any other idea or hint?

 

 

Similar Threads

  1. iPhone 3G Baseband Problem. No WiFi/IMEI/Bluetooth/ICCID/Modem Firmware
    By melodosgr in forum iOS 3.x (iPhone OS 3.x)
    Replies: 10
    Last Post: 01-01-2011, 03:56 PM
  2. Replies: 1
    Last Post: 03-17-2010, 11:44 AM
  3. [1.1.3] and ALL - Ziphone and modem firmware and baseband
    By tottolotto in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 03-02-2008, 12:58 PM
  4. Downgrade modem baseband or update firmware?
    By TheCameraGirl in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 10-25-2007, 04:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:51 AM.
twitter, follow us!