Results 1 to 4 of 4
Discuss Dev Team 1.1.3-3 Soft Update. Does it still go DFU after hard reset? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I have read numerous threads of people who soft updated using the installer to JB ...
  1. #1
    Advanced Array The Punisher's Avatar

    Join Date
    Nov 2007
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question Dev Team 1.1.3-3 Soft Update. Does it still go DFU after hard reset?

    I have read numerous threads of people who soft updated using the installer to JB 1.1.3, having an issue that whenever they do a hard reset on the phone ( power and home button ) or the the phone crashes that the phone goes into DFU mode every time. They then have to use ibricker or independence to kick out to be able to use it.

    My question is, has this issue been resolved with Dev JB 1.1.3-3 soft update? Was this an issue only with 1.1.3-1 and 1.1.3.-2 ??

    I have been for a week now trying to find an answer to this with no success. I want to upgrage my phone, but i can't take the risk of it going DFU on me and i am on the road..
    Last edited by The Punisher; 02-10-2008 at 06:39 PM.



  2. #2
    Newbie Array

    Join Date
    Sep 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default nope

    i did 8 otb 1.1.2/1.1.3 phones yesterday and did NOT have that issue once at all. However, even using 1.1.3-3 i have the issue of syncing with iTunes unresolved on about 1/2 of them, and supposedly 1.1.3-3 fixed this.

    I'm think that next time i'll choose to use "hactivation", but will choose NOT to wipe it clean.

    Other methods of fixing the syncing issue (without using iClarified SyncFix)?

    Chad

  3. #3
    Advanced Array The Punisher's Avatar

    Join Date
    Nov 2007
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I just don't know what to make of it. I have others telling the issue still exists then i have others telling me it doesn't.

    I guess I will only trully know if I do the upgrade and give it a shot..

  4. #4
    Rookie Array

    Join Date
    Feb 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have attempted two installs of 113. The iclarified version crashed during the upgrade but worked (with garbage left over in the root directory). My 113 soft-upgraded iPhone (running Ants, Waves, other rubbish) later crashed hard and I did a hard reset. It became unresponsive and went brick-like black (DFU mode?). Indepedence didn't budge it so I was forced to restore to 111. (I could have also tried "boot from recovery" with jailbreak.jar but didnt know that at the time). I then worked back up to try to install 113 again - regular installer.app version with the cryptic 'hacktivation' questions - and it crashed badly during the writing disk step.
    I am back to 112 and sticking here until the official 113 is hacked.

 

 

Similar Threads

  1. All app icons gone after hard reset.
    By jw118877 in forum Redsn0w
    Replies: 3
    Last Post: 12-09-2011, 07:26 PM
  2. Replies: 52
    Last Post: 04-23-2008, 12:44 PM
  3. Hard reset- soft reset
    By atamkaan in forum General
    Replies: 5
    Last Post: 09-29-2007, 04:08 PM
  4. Hard Reset
    By ysury in forum General
    Replies: 0
    Last Post: 09-14-2007, 10:45 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:54 PM.
twitter, follow us!