Results 1 to 1 of 1
Discuss Caution: DO NOT use AnySIM 1.2 by the iPhone Elite Team (yet) at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I updated to 1.1.2, downgraded to 1.1.1 with a few minor issues, activated/jailbreaked with the ...
  1. #1
    Amazingly Knowledgeable Array

    Join Date
    Jul 2007
    Location
    Fort Meade
    Posts
    941
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    55

    Default Caution: DO NOT use AnySIM 1.2 by the iPhone Elite Team (yet)

    I updated to 1.1.2, downgraded to 1.1.1 with a few minor issues, activated/jailbreaked with the well known TIFF exploit and jailbreakme.com.
    Then, I tried to unlock the 1.1.2 baseband fw with AnySIM 1.2 by the iPhone Elite Team (NOT Dev Team!) and everything seemed to work great, AnySIM 1.2 finished with a success report. I restarted the iPhone and guess what: nothing. The baseband fw version shows up in the info but when I choose "Carrier", I get an ERROR. Very likely meaning: my baseband is f.ck.d up.

    Apparently there are different bootloaders available for the same baseband fw, so something is definetely weird. Do yourself a favour and DO NOT rush things because it can end very bad.

    If you still want to try AnySIM 1.2 (I cannot recommend it!), make sure you install the Terminal app. on the iPhone (of course SSH, BSD package too with full access) in case something goes very wrong like using WiFi too or whatever.
    Last edited by 997TT; 11-10-2007 at 07:16 AM.



 

 

Similar Threads

  1. Replies: 5
    Last Post: 01-29-2008, 12:53 AM
  2. Replies: 3
    Last Post: 10-12-2007, 11:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:51 AM.
twitter, follow us!