Results 1 to 8 of 8
Discuss Carrier is missing after ZiPhoneGUI unlocking. at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I friend tied to unlock his 1.1.1 using ZiPhoneGUI since he thought this was a ...
  1. #1
    Newbie Array

    Join Date
    Feb 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Carrier is missing after ZiPhoneGUI unlocking.

    I friend tied to unlock his 1.1.1 using ZiPhoneGUI since he thought this was a out of the box 1.1.2.
    The operation completed successfully, but the phone would not authorize his sim.

    He then reinstalled and upgraded to 1.1.3 with iTunes and ran ZiPhoneGUI again.
    It compleded successfully and is allowed to use his sim but no network is found.
    When looking in settings, there is no carrier menu like it should be.

    Can anyone please help?

    K



  2. #2
    Senior Professional Array rebornsoul's Avatar

    Join Date
    Sep 2007
    Posts
    300
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    did u run iworld? if u are not from a supported country u have to run iworld to validate your sim or something.

  3. #3
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    Germany
    Posts
    165
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    try signal.app, maybe he had a ipsf unlocked phone.

  4. #4
    Newbie Array

    Join Date
    Feb 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks, but I don't think this is the problem.
    This was an out of the box 1.1.1 an I don't think he should have used ZiPhone on this??

    K

  5. #5
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    309
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    This was an out of the box 1.1.1 an I don't think he should have used ZiPhone on this??
    ziphone 2.2 works on all iphones, no matter what firmware it is on
    Phil | MacBook Pro 2.4GHz Leopard | iPhone 8GB


  6. #6
    Newbie Array

    Join Date
    Feb 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thank you..
    ZiPhone 2.2 solved it.
    Works fine now
    K

  7. #7
    Newbie Array

    Join Date
    Nov 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I also have similar (but not exactly the same :-)) problem with my 16GB 1.1.3 OTB. Carrier menu in Setting is gone but phone is working fine, i.e. jailbroken and unlocked. Ziphone 2.2 didnot fix it and I tried restored-and-ziphone several times already. Anyone can help me please?

    Some info:
    - phone is brand new, never unlocked before
    - iWorld cant fix the problem either

    Help please....
    Last edited by watergun; 02-16-2008 at 10:23 AM.

  8. #8
    Newbie Array

    Join Date
    Nov 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    LOL, I found the culprit. It is the SIM CARD!!!

    I swap with another sim card and voila, carrier menu magically appeared. Once I plugged in the problematic simcard and reboot iphone, carrier menu is then gone again. I still dont know the reason but at least there is nothing wrong with the whole unlocking itself.

    Darn, I cant believe I wasted like 2 days restoring+unlocking over and over again.
    Last edited by watergun; 02-16-2008 at 12:49 PM.

 

 

Similar Threads

  1. Unlocking Carrier 04.10.1 on 4.3.5 ?
    By ldjh1985 in forum iOS 4.x (iPhone OS 4.x)
    Replies: 2
    Last Post: 07-31-2011, 03:07 PM
  2. missing carrier logo
    By nehvada in forum iPhone 3G
    Replies: 2
    Last Post: 11-01-2009, 04:14 PM
  3. [Carrier] Selection in Settings is Missing
    By tomtom1126 in forum General
    Replies: 8
    Last Post: 04-21-2008, 05:52 AM
  4. [OTB 1.1.2] Restored to 1.1.4, MISSING CARRIER SOLVED.
    By krustytroll in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 03-02-2008, 09:38 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:20 AM.
twitter, follow us!