Page 1 of 2 12 LastLast
Results 1 to 10 of 12
Discuss Cannot install BSD Subsystem on 1.1.1 at the iPhone "2G" (Rev. 1) - Hackint0sh.org; ...
  1. #1
    Rookie Array

    Join Date
    Sep 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Cannot install BSD Subsystem on 1.1.1

    Today I have used CARNIVAL to jailbreak and install installer.app on my phone. I have it all working fine but I simply cannot install the BSD Subsystem. It starts downloading very very very slowly and fail somewhere at the end. I am able to install other packages. I cant tell whether there is something problematic on my phone or its somehow related to the repository.

    If any one as an info on that I would appreciate it.

    Thanks,

    BurÁ



  2. #2
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    general - setting - auto lock to never.
    BSD install takes longer. may be auto lock /power save kicks in and shut down your wifi.
    Please try that and let us know

  3. #3
    Rookie Array

    Join Date
    Sep 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    No that's not it. I have it set for "never". Also when I say it slow i mean it takes nearly an hour and when the progress bar is near %80 it stops and fails.

  4. #4
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    i don't know.
    not enough space on the phone?
    do you have terminal or vt100 on the phone. if you do, run it and at command prompt type df
    I hope that binary is on the phone.
    reboot your wireless router ??

  5. #5
    Rookie Array

    Join Date
    Sep 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have installed vt100 but since there is no shell nothing I don't get to the prompt. I am thinking about doing a restore...


  6. #6
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    i was hoping bsd extract files as it download so you at least get a shell. Yes, restore and CARNAVAL again. This is a clean, new 1.1.1 iphone right ?

  7. #7
    Rookie Array

    Join Date
    Sep 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    actually it's a virginized 1.0.2 upgraded to 1.1.1 and jailbroken with CARNIVAL.

  8. #8
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    i was afraid of that.
    i don't know what will happen or if you can restore 1.1.1 on re-virgin phone. If you can, you're home free. Please let me know if you can find any info on this. I will look as well. In the mean time, let's find that answer.

  9. #9
    Rookie Array

    Join Date
    Sep 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    the "virginizing" process seems quite solid. I have restored and jailbroken with CARNIVAL again without any problem (more than once today for other reasons.) This time I am trying to install the BSD subsytem right off the bat without upgrading the installer app. I'll post the results soon (still going slow though.)

  10. #10
    Rookie Array

    Join Date
    Sep 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    it took nearly 15 min but i was able to install the bsd sub. know I am installing openSSH and then will install anySim with WinSCP... then I'll cross my finger... and report


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 5
    Last Post: 03-04-2008, 04:27 AM
  2. [help!]How to install BSD subsystem V2? cause it is 2.1 now...
    By SLIPLOCK in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 02-12-2008, 04:24 AM
  3. Updated to 1.1.1 and now can't install BSD subsystem
    By carlos1078 in forum Free Toolchain Software (Cydia App's)
    Replies: 3
    Last Post: 10-24-2007, 11:52 PM
  4. i cant install the bsd subsystem
    By kikass122 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 10-19-2007, 11:41 AM
  5. Replies: 1
    Last Post: 08-28-2007, 05:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:14 PM.
twitter, follow us!