Results 1 to 2 of 2
Discuss Can someone kindly confirm my understanding... at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Currently here is what's listed on my iPhone (General-About): Version: 1.0.2 (1C28) Modem Firmware: 03.14.08_G ...
  1. #1
    Newbie Array

    Join Date
    Oct 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Can someone kindly confirm my understanding...

    Currently here is what's listed on my iPhone (General-About):

    Version: 1.0.2 (1C28)
    Modem Firmware: 03.14.08_G

    I used the below instructions to "unlock" my phone, but been using my existing Cingular/AT&T sim card. I really didn't need to "unlock" the phone, I just wanted to activate the phone so I could use my existing sim card (and not start a whole new 2 year contact with AT&T). Based on what I've read in this forum, I'm not positive I actually unlocked the phone since it shows 03.14.08_G...

    http://i-hacks.net/?page_id=55

    So, I guess my understanding is this. If I try to upgrade to 1.1.1, my iPhone will be bricked, right? I need to either wait for a free version from the Dev Team or purchase from the other provider. Can someone just confirm my thinking?

    Thanks for anyone who can respond!!! Just looking for a yes or no answer...



  2. #2
    Professional Array

    Join Date
    Sep 2007
    Posts
    60
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    yes your iphone will be bricked if you tried to upgrade to 1.1.1. does your existing sim work in the iphone, ie can you use the phone functions, sms. if you can then youre fine, but if you ever want to upgrade 1.1.1 you must virginize it. use the search function as there are multiple ways to do this.

 

 

Similar Threads

  1. iphone 3g wifi problem: kindly help
    By macosxuser in forum iPhone 3G
    Replies: 0
    Last Post: 10-18-2010, 06:04 AM
  2. Please kindly help me find the right distribution
    By phatbrown in forum Distributions
    Replies: 0
    Last Post: 08-13-2009, 07:37 PM
  3. Kindly Please Help me to install iPC OSX86 10.5.6
    By Mr. Leopard in forum Installation
    Replies: 1
    Last Post: 06-11-2009, 03:48 PM
  4. Replies: 12
    Last Post: 09-21-2008, 12:39 AM
  5. Not understanding like 95% of the stuff here
    By shoppingsquad in forum Turbo-, Supersim and Simcloning Solution
    Replies: 2
    Last Post: 11-28-2007, 11:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:59 PM.
twitter, follow us!