Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20
Discuss [Bootneuther] Upgrading from 3.9 to 4.6 at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Originally Posted by kappy Anyone know if bootneuter needs wifi on the iphone? if you ...
  1. #11
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    Quote Originally Posted by kappy View Post
    Anyone know if bootneuter needs wifi on the iphone?
    if you are going to install it via installer then yes.

    but you can install it via iphone browser or any other iphone file system navigator and then change the permissions


  2. #12
    Advanced Array

    Join Date
    Jan 2008
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I've used ziphone to unlock my phone, is it possible to install it via installer and just run it there or do i need to go the ssh way to change permission etc?

  3. #13
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    Quote Originally Posted by kappy View Post
    I've used ziphone to unlock my phone, is it possible to install it via installer and just run it there or do i need to go the ssh way to change permission etc?
    you can install it via installer, there are several sources hosting the application right now but it'll recommend the one in iclarified source, you will not have to change any permissions if you us that source. i don't know for the other sources.

  4. #14
    Advanced Array

    Join Date
    Jan 2008
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I've installed it now, but when running "BBInfo", i can't ping my baseband.

    Can it be that it cant be used with the new bl? was running
    baseband 04.04.05_G and i chose the 4.6 bl option.

  5. #15
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    Quote Originally Posted by kappy View Post
    I've installed it now, but when running "BBInfo", i can't ping my baseband.

    Can it be that it cant be used with the new bl? was running
    baseband 04.04.05_G and i chose the 4.6 bl option.
    i dont follow you,

    did you ran BootNeuter?

    when it detect your current settings what BL version is showing?


  6. #16
    Advanced Array

    Join Date
    Jan 2008
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by jsalva View Post
    i dont follow you,

    did you ran BootNeuter?

    when it detect your current settings what BL version is showing?
    when im starting bootneuter now it says:

    Version: 4.6
    Neuter: YES
    FakeBlank: No

    Baseband (unlock): Was no, but now im changing it to YES.

    Edit, now it all seems to work again.

    now i got

    baseband: 04.04.05_G
    Bootloader: 4.6_m3s2

    instead of

    baseband 04.04.05_G
    bootloader 3.9_m3s2
    Last edited by kappy; 04-17-2008 at 09:44 PM.

  7. #17
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    Quote Originally Posted by kappy View Post
    when im starting bootneuter now it says:

    Version: 4.6
    Neuter: YES
    FakeBlank: No

    Baseband (unlock): Was no, but now im changing it to YES.

    Edit, now it all seems to work again.

    now i got

    baseband: 04.04.05_G
    Bootloader: 4.6_m3s2

    instead of

    baseband 04.04.05_G
    bootloader 3.9_m3s2
    cool, glad it worked.

  8. #18
    Advanced Array

    Join Date
    Jan 2008
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    yeah, but that was just one small fix of all my other problems :p

  9. #19
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    Quote Originally Posted by kappy View Post
    yeah, but that was just one small fix of all my other problems :p
    what other problems you have?

  10. #20
    Advanced Array

    Join Date
    Jan 2008
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by jsalva View Post
    what other problems you have?
    http://www.hackint0sh.org/forum/showthread.php?t=38378

    Problems with finding my phone with my computer & home button not working.


 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Upgrading to 2.0.2
    By jjesurun in forum iPhone 3G
    Replies: 9
    Last Post: 11-13-2008, 02:11 AM
  2. 1.1.1 upgrading to 1.1.2
    By Unicornasaurus in forum General
    Replies: 2
    Last Post: 01-28-2008, 01:04 AM
  3. [1.1.2 OTB] upgrading to 1.1.3
    By cobo86 in forum General
    Replies: 1
    Last Post: 01-22-2008, 07:19 AM
  4. upgrading from 1.0.2
    By seanradio in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 01-16-2008, 09:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:38 PM.
twitter, follow us!