Results 1 to 8 of 8
Discuss BIG problem with 1.1.1 OTB - No Wi-Fi!!! at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi guys. I have nothing to do else so here's the story - i did ...
  1. #1
    Newbie Array

    Join Date
    Feb 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default BIG problem with 1.1.1 OTB - No Wi-Fi!!!

    Hi guys. I have nothing to do else so here's the story - i did everything i can - i still have NO WI FI(((

    BEGININ - 1.1.1 OTB from USA has arrived to Russia early in the morning.... I was ssoooooo happy.... I've spent 30 minutes to activate it (*#307#... prefs.... jailbreakme... bla bla... so it's worked... After 3 days i've install Russian Project (cyrilic fonts and bla bla... doesnt matter) after while i've tried to conect it to iTunes( just put it on craddle) Phone stops and had no reaction on my tapping - so i did hard reset(home + sleep)... Phone became to English again but no WI FI((( (Wi-Fi is grey, no MAC adres) but IMEI and bluetooth and ISSID everything like it must be (like on the box)...

    HISTORY - so i've decide to downgrade it to 1.0.2 cos restore to 1.1.1 did nothin (still no wifi) ... So i've downgrade it to 1.0.2 (iTunes-restore-apptap...as usual)...
    I've activated it..... HOORAY!! I have WIFI)))) But.... after trying to conect to WiFi there must be some error and phone stops again..... hard reset..... no wifi..... restore.... no wi fi.....restore to 1.1.1..... Horray!!! I have wifi)))) Ahahahah.... not so fast... after trying to conect to i.unlock.no or somethin Phone stops and .... and thats al... restoring, upgrading, restoring - still no wi-fi.... i did all restore upgredes from 1.0.2 to 1.1.1,1.1.2,1.1.3,... still no result and NOW its showing me white characters on black screen....like a POST on PC and it's looks like THIS!
    Please help me.... From Russia with HOPE And sorry for my English if i said something wrong.



  2. #2
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    207
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Quote Originally Posted by mindwalker View Post
    Hi guys. I have nothing to do else so here's the story - i did everything i can - i still have NO WI FI(((

    BEGININ - 1.1.1 OTB from USA has arrived to Russia early in the morning.... I was ssoooooo happy.... I've spent 30 minutes to activate it (*#307#... prefs.... jailbreakme... bla bla... so it's worked... After 3 days i've install Russian Project (cyrilic fonts and bla bla... doesnt matter) after while i've tried to conect it to iTunes( just put it on craddle) Phone stops and had no reaction on my tapping - so i did hard reset(home + sleep)... Phone became to English again but no WI FI((( (Wi-Fi is grey, no MAC adres) but IMEI and bluetooth and ISSID everything like it must be (like on the box)...

    HISTORY - so i've decide to downgrade it to 1.0.2 cos restore to 1.1.1 did nothin (still no wifi) ... So i've downgrade it to 1.0.2 (iTunes-restore-apptap...as usual)...
    I've activated it..... HOORAY!! I have WIFI)))) But.... after trying to conect to WiFi there must be some error and phone stops again..... hard reset..... no wifi..... restore.... no wi fi.....restore to 1.1.1..... Horray!!! I have wifi)))) Ahahahah.... not so fast... after trying to conect to i.unlock.no or somethin Phone stops and .... and thats al... restoring, upgrading, restoring - still no wi-fi.... i did all restore upgredes from 1.0.2 to 1.1.1,1.1.2,1.1.3,... still no result and NOW its showing me white characters on black screen....like a POST on PC and it's looks like THIS!
    Please help me.... From Russia with HOPE And sorry for my English if i said something wrong.
    you must have done something wrong along the way - I suggest you Virginise the iPhone and start fro 1.0.2 - That will make sure you have no problems - follow the i.unlock.no tutorials.

  3. #3
    Newbie Array

    Join Date
    Feb 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I cant VIRGINIZE cos i have NO WI-FI((((((

  4. #4
    me.
    me. is offline
    Senior Professional Array me.'s Avatar

    Join Date
    Oct 2007
    Posts
    405
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    28

    Default

    Virginize thru terminal. Use iBrickr to copy virginizer if you don't have WiFi, and install BSD. What version of iTunes you hooked it up to anyway? And by the way, there's a big Russian forum on iphone in case you didn't know...

  5. #5
    Professional Array

    Join Date
    Feb 2008
    Location
    Los Angeles
    Posts
    64
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    where can you find a copy of virginizer in pxl format to instal by ibrickr? thanks!


  6. #6
    me.
    me. is offline
    Senior Professional Array me.'s Avatar

    Join Date
    Oct 2007
    Posts
    405
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    28

    Default

    Why do you need a pxl file? Use iBrickr for sending stuff to your iphone only. Virginize from the terminal on your phone. Just make sure you know what you have to copy!

  7. #7
    Newbie Array

    Join Date
    Feb 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by me. View Post
    Virginize thru terminal. Use iBrickr to copy virginizer if you don't have WiFi, and install BSD. What version of iTunes you hooked it up to anyway? And by the way, there's a big Russian forum on iphone in case you didn't know...
    AHaha)) Russian forum is a copypaste from hackintosh and through terminal i've tried... Problem is iPhone didnt work properly((( for exmpl... it can be super brick in the evening and in the morning it appears to be just not activated...When battery is down it works better.. i know it sounds little strange but it is as it is... very strange and not system faults.... one day it can restore and be super revolutionary phone - one day it is iSUPE REVOLUTIONARY BRICK. Perfect way to me is to clear ALL data,ALL. and flash the new data on it... even if i had to use... mmm... magic ) I tunes version was 7.5 and 7.6... AND also i'm not the only one person wiht this problem.... i know at least 10...Ahahhhaaa... Another suggestions?

  8. #8
    Newbie Array

    Join Date
    Feb 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Problem still is... HELP!1 SOS!!))

 

 

Similar Threads

  1. I have very big problem with my hack, i think it's problem with kernel or drivers
    By HiTECNOLOGYs in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 01-04-2011, 05:25 AM
  2. iDeneb problem + Boot Selector problem
    By KevinB in forum Installation
    Replies: 0
    Last Post: 04-25-2009, 09:47 PM
  3. Replies: 1
    Last Post: 02-11-2008, 05:02 AM
  4. Replies: 1
    Last Post: 01-17-2008, 03:16 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:13 AM.
twitter, follow us!