Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16
Discuss [Baseband] Repair needed, 4.6 M3S2 BL at the iPhone "2G" (Rev. 1) - Hackint0sh.org; what about iLiberty's erase BB for bootloader 3.9 ? That's what I was eluding to. ...
  1. #11
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    what about iLiberty's erase BB for bootloader 3.9 ?

    That's what I was eluding to. I know bootneuter did not work for you in your post #3.

    My pwnage comments was the response to post #6


  2. #12
    Newbie Array

    Join Date
    May 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by enry View Post
    I don't care about pwnage. I am very happy just using iLiberty to unlock/activate/unlock.

    Bootneuter says I have 3.9, not neuter not fake blank. This sounds right. If I restore to 114, unlock, activate, install BSD & bootneuter (through iLiberty), when I try to neuter, or unlock, it hangs eternally at "flashing bootloader".

    For example, I started a DFU restore to 114 15 min ago. It's been @ "Restoring iPhone Firmware" for 10 minutes. It will certainly throw a 1011 or 1002.

    BTW - Now, if I run ieraser/ienew manually, I get:

    PHP Code:
    Waiting for data...

    Got Header77 0b cc
    02 00 85 00 02 00 FF 85 02 03 00
    SECPACK

    Erase 
    Instead of those hex numbers I get empty lines, (LOTS AND LOTS OF THEM) and the process never ends.

    I have the SAME problem
    white squares!

    here's my story:
    I bought on ebay a faulty iphone with firmware 1.1.4
    the problem is "no imei - no wifi - no network - gets hot - battery doesn't last long - no sound"
    I read that is a baseband problem, because it controls all these components
    I looked in many forums, following guides to solve this problem... (I have winXP)
    from the beginning: I pur the phone in dfu, recovered in 1.1.4
    I've got error 1011
    with ziphone GUI I do NORMAL MODE to start it up
    with iplus.bat (2.0b) I install all payloads (terminal, installer, ssh etc)
    during the procedure I see "invalid calibrationd data in device tree"
    after that it boot but still with no signal - sound etc
    the window "repair needed" pops up
    but the terminal works!
    I copy the data (secpack bbupdater ICE....fls and ICE....eep and ienew and ieraser) with total commander in usr/bin
    so
    password alpine
    launchctl unload -w /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    cd /usr/bin
    ienew
    error "permission denied"
    chmod +x ienew
    ienew
    error "can't write"
    killall -9 CommCenter
    ienew
    bus error ienew
    chmod 777 ienew

    I list the errors I receive in all 3 situations (ienew - ieraser - bbupdater)

    ienew
    error "waiting for data" e its stuck


    ieraser
    error "permission denied"
    chmod +x ieraser
    ieraser
    baseband reset
    waiting for data
    got header: 77 0b cc
    02 00 85 00 02 00 FF FF 85 02 03 00
    secpack
    WHITE SQUARE
    WHITE SQUARE
    erase
    endless WHITE SQUARE

    bbupdater -f ICE....fls -e ICE....eep
    endless loop with error "failed to download .FLS"

    if I try bbupdater -v the answer is resetting baseband - baseband unresponsive to pinging.

    I tried secpacks - .eep - .fls from various websites and versions (1.1.1, 1.1.2, 1.1.3, 1.1.4)

    what can I do now?
    I would like to use testpoint a17 as a last solution!

    thanks in advance to everyone!
    Rey

  3. #13
    Rookie Array

    Join Date
    Oct 2007
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    don't bother with the A17. I did it, does not help getting past the above problem. With the TP on, I get "serial payloads are executable" (off it says "your bootloader is not fakeblanked") but it does not help reflashing the bootloader even using the correct tools (those that were for the 112 hardware unlock). I lost patience and used my ibrick's parts to fix someone else's busted iphone by using the other's mainboard & comm board.

    Anyone need a functional screen + digitizer? 4GB mainboard?

    -E

  4. #14
    Rookie Array crusher's Avatar

    Join Date
    Jan 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I do

    where are you located at?

    anyway, "bus error ienew" means you don't have a file that you need (secpack, or whatever).
    as I remember my old hardware unlocks.

    anyway ienew shall run with "hopefully the main flash is erased" before you ever need the A17 grounding trick.
    if you can't get it to run is a steady sign that you don't even have a means for tampering with that.

    I have one piece with me with the same problem, except that I killed it with KiPhone + restoring.

    as a massive warning:
    Code:
    NEVER restore your phone to any firmware directly after "ierasing" the baseband with KiPhone!!
    
    ALWAYS use iPlus, iLiberty or even ZiPhone (as "unlock") to update the baseband to a viable version BEFORE attempting to restore any firmware to it, 
    be it stock or otherwise!
    
    Note that you cannot use BootNeuter to re-flash the baseband in this condition, as it will get stuck at "Determining current settings..."
    after all, I am open for experimenting, anyone have a secpack for a 04.05.04G baseband version?
    Last edited by crusher; 09-06-2008 at 02:18 PM. Reason: formatting

  5. #15
    Newbie Array

    Join Date
    Dec 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    For download secpack. Check this site


  6. #16
    Newbie Array

    Join Date
    Mar 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Pyramid666 View Post

    [...]

    bbupdater -f ICE....fls -e ICE....eep
    endless loop with error "failed to download .FLS"

    if I try bbupdater -v the answer is resetting baseband - baseband unresponsive to pinging.

    I tried secpacks - .eep - .fls from various websites and versions (1.1.1, 1.1.2, 1.1.3, 1.1.4)

    what can I do now?
    I would like to use testpoint a17 as a last solution!

    thanks in advance to everyone!
    Rey
    Hey bro, were you able to fix your problem? I don't have baseband either so I'm thinking about trying A17 method.

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 43
    Last Post: 05-02-2008, 09:21 AM
  2. [SOLUTION]Broken 04.03.13 Baseband - Repair Needed
    By Kael008 in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 02-11-2008, 06:27 PM
  3. Replies: 1
    Last Post: 01-31-2008, 12:22 AM
  4. "Repair Needed", no WiFi, baseband screwed, monetary reward!
    By ogs1 in forum iPhone "2G" (Rev. 1)
    Replies: 26
    Last Post: 12-13-2007, 07:28 PM
  5. Repair Needed, Missing Baseband, NO WIFI - I got it fixed
    By vermsky in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 11-09-2007, 08:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:52 AM.
twitter, follow us!