Page 1 of 2 12 LastLast
Results 1 to 10 of 19
Discuss applestore US 1.1.2 (4.02.13_G) OTB week 41 & 43, unlock possible? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; hello everyone, went to the applestore today (nov 14) and got 2 iphones, week 43 ...
  1. #1
    Advanced Array

    Join Date
    Nov 2007
    Posts
    49
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default applestore US 1.1.2 (4.02.13_G) OTB week 41 & 43, unlock possible?

    hello everyone,

    went to the applestore today (nov 14) and got 2 iphones, week 43 and week 41. both came with otb 4.02.13_G (=FW 1.1.2).

    i used the guide on unlockthatiphone.com together with jailbreakme.com to first downgrade week43 to 1.1.1 (OK) and then to jailbreak it (OK).

    using installer on the phone does not allow me to install anysim 1.2, after the download, the installation script fails. this is when i realized that i must have the new bootloader?!? already!!!!

    question: how do i confirm that the phone does have the new (uk-like) bootloader?

    the current anysim 1.2 version appearently won't work with this bootloader anyway, therefore i did not try to upload it manually to the phone and execute.

    is there any way to unlock yet? or do i have two glorified ipod touch, hopefully only for a short while?

    thank you for your help, comments and ideas!!!

    snowcat



  2. #2
    Professional Array

    Join Date
    Oct 2007
    Posts
    72
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Please check the bootloader version by:

    Shutting down CommCenter with:

    launchctl unload /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    bbupdater -v

  3. #3
    Advanced Array

    Join Date
    Nov 2007
    Posts
    49
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    do i have to install something first to run bbpdater? or do i just ssh into the phone and execute the two commands?

  4. #4
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    219
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thats weird.. got an iphone same day as you. week 44 fm. 1.1.1

  5. #5
    Professional Array

    Join Date
    Aug 2007
    Posts
    94
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Just SSH in and run it.


  6. #6
    Newbie Array

    Join Date
    Oct 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Are you sure week 41 has firmware 1.1.2? I am hesitated to open my brand new week 41 now.

  7. #7
    Advanced Array

    Join Date
    Nov 2007
    Posts
    49
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    @rcgabriel: # bbupdater -v
    zsh: command not found: bbupdater

    how do i install or where is it located?

    @pbamp: yep, both phones i got are software wise identical. but you might be luckier than me ;-)

  8. #8
    Professional Array

    Join Date
    Oct 2007
    Posts
    72
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by snowcat View Post
    @rcgabriel: # bbupdater -v
    zsh: command not found: bbupdater

    how do i install or where is it located?

    @pbamp: yep, both phones i got are software wise identical. but you might be luckier than me ;-)
    You need to have:
    1. WinSCP
    2. puTTy
    3. bbupdater

    Try these steps:
    1. SSH bbupdater into /usr/bin using WinSCP and then close session
    2. Launch puTTy, enter username and password as usual
    3. Type:
    - cd /usr/bin
    - chmod +x bbupdater
    - launchctl unload /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    - bbupdater -v (you can now record your baseband version and boatloader)
    - launchctl load -w /System/Library/LaunchDaemons/com.apple.CommCenter.plist

    That's it!

  9. #9
    Professional Array

    Join Date
    Sep 2007
    Posts
    61
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Talking week 41 does not have 1.1.2

    week 45+ are the phones that have 1.1.2

    please double check your week and firmware also, make sure you did not upgrade by mistake.

    I have 27 preweek 45 and all are 1.1.1

    I have 8 week 45 and they are 1.1.2

  10. #10
    Newbie Array

    Join Date
    Nov 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    as far as i know they are 1.1.2 from week 45 on... but not before.

    or am i totally wrong? this confuses me a bit now...


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 6
    Last Post: 03-05-2008, 05:32 AM
  2. Replies: 3
    Last Post: 02-11-2008, 06:45 AM
  3. [Noob Question] 1.1.2 OOTB UK Week 45 04.02.13_G Unlock Possible?
    By HouseBeatz in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 01-06-2008, 05:08 PM
  4. Week 44 OOB firmware 04.02.13_G
    By msto in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 12-26-2007, 01:01 AM
  5. Week 41 US iPhone with Firmware 04.02.13_G!!!
    By Xyberz in forum iPhone "2G" (Rev. 1)
    Replies: 16
    Last Post: 12-04-2007, 02:13 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:11 PM.
twitter, follow us!