Results 1 to 7 of 7
Discuss Anyway to update baseband? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I got an unlocked 16gb iPhone running on 1.1.3 but with the 4.02.13_g baseband. Anyway ...
  1. #1
    Rookie Array

    Join Date
    Sep 2007
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Anyway to update baseband?

    I got an unlocked 16gb iPhone running on 1.1.3 but with the 4.02.13_g baseband. Anyway to update it to 4.03.13_g so I can use the GPS feature on google maps?



  2. #2
    Moderator Array

    Join Date
    Aug 2007
    Posts
    781
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    51

    Default

    Quote Originally Posted by 3thirteen View Post
    I got an unlocked 16gb iPhone running on 1.1.3 but with the 4.02.13_g baseband. Anyway to update it to 4.03.13_g so I can use the GPS feature on google maps?
    The easiest way to upgrade to 1.1.3 with iTunes, downgrade to 1.1.1, OktoPrep, Update to 1.1.2, and soft-upgrade.
    The fastest way is with bbupdater.

    If you don't have any idea how to do that with bbupdater, just forget it.

  3. #3
    Professional Array

    Join Date
    Jan 2008
    Posts
    60
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Not and keep it unlocked, no.

  4. #4
    Advanced Array

    Join Date
    Sep 2007
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Here you go http://www.iclarified.com/entry/index.php?enid=640
    I can confirm it works.

  5. #5
    Professional Array

    Join Date
    Jan 2008
    Posts
    60
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by elem3nt View Post
    Here you go http://www.iclarified.com/entry/index.php?enid=640
    I can confirm it works.
    That tutorial's for 3.9 bootloader, and as this is a 16GB iPhone it'll have 4.6. You can't go to 04.03 firmware (1.1.3) and keep it unlocked.... yet.


  6. #6
    Rookie Array

    Join Date
    Jan 2008
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Don't do that your boot loader is 4.6 it will lock your phone it says 3.9 boot loader that means exactly that don't do this. Regards W

    I am sure they are working on a method to upgrade the 4.6 bootloader phones baseband but there is not a working solution At the moment. Use the Locate me in installer it will activate your google maps locater feature at least temp. Regards W

  7. #7
    Rookie Array

    Join Date
    Jan 2008
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    You can go to 1.1.3 firmwear but only through soft update but your baseband will remain 4.02.13_G ( Modem Firmwear) DO NOT UPGRADE YOUR BASEBAND WITH A 4.6 BOOT LOADER YET! Wait and let the experts get the bugs worked out and post A tutoral first. Regards W




    Element:

    He has a 16Gb IPhone so he must have the 4.6 Baseband and that won't work at least as far as I have read.
    Last edited by mickey3390; 02-11-2008 at 04:25 AM.

 

 

Similar Threads

  1. Replies: 6
    Last Post: 12-29-2011, 06:33 PM
  2. Replies: 11
    Last Post: 08-15-2009, 10:43 AM
  3. Do I need to update baseband to get 3.0?
    By newfoundglory in forum PwnageTool
    Replies: 0
    Last Post: 06-25-2009, 11:43 PM
  4. How I do not Update the baseband
    By aguadaspedras in forum iPhone 3G
    Replies: 6
    Last Post: 12-23-2008, 01:45 PM
  5. Replies: 0
    Last Post: 02-05-2008, 01:35 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:34 PM.
twitter, follow us!