Page 2 of 5 FirstFirst 12345 LastLast
Results 11 to 20 of 41
Discuss AnySIM v1.1 AT+XSIMSTATE=1 **RESULTS** at the iPhone "2G" (Rev. 1) - Hackint0sh.org; anyone, try this command with 1.0.2(with 3.14 bb) unlocked with anysim1.1 , after it u ...
  1. #11
    Engineer Array netkas's Avatar

    Join Date
    Oct 2006
    Posts
    235
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    anyone, try this command with 1.0.2(with 3.14 bb) unlocked with anysim1.1 , after it u can upgrade to1.1.1 and use anysim again, without problems


  2. #12
    Senior Professional Array

    Join Date
    Aug 2007
    Location
    Brasil
    Posts
    111
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    netkas,

    Is XSIMSTATE supposed to be different from these results when anySIM is applied on 3.14bb?

    Im really wondering how can PN be 1 (Unlockable) while the phone is unlocked.

    Before unlocking the XSIMSTATE is the same ("PN",1,0) so looks like anySIM 1.1 makes a "ghost" unlocking?

    Any thoughts?

  3. #13
    Newbie Array

    Join Date
    Oct 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hello everyone,
    I tried the step by step method unsuccessfuly, when I SSHed into the phone I couldn't run any of the commands, all commands were unknown!!! (mv, cp, ln ... etc)
    FInally I restored back to 1.1.1, downgraded back to 1.0.2, ran AnySIM 1.1 (installed using iBrickr) and was able to unlock myiPhone, it's now fully functionnal and I am using my Maroc-Telecom SIM card on it.

  4. #14
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    134
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    baalbeck, after you stop commcenter and you go into minicom -s do you go into serial port and change the modem to tty.baseband and then save as dfl and then run the xsimstate command when you quit?? and once all done just go back and change it and start commcenter agian?

  5. #15
    Amazingly Knowledgeable Array bezman's Avatar

    Join Date
    Aug 2007
    Location
    Trinidad
    Posts
    796
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    54

    Default

    Quote Originally Posted by netkas View Post
    anyone, try this command with 1.0.2(with 3.14 bb) unlocked with anysim1.1 , after it u can upgrade to1.1.1 and use anysim again, without problems
    please explain how running this command will allow the upgrade to 1.1.1 after unlocking using anysim 1.1 on fw 1.0.2 ?


  6. #16
    Senior Professional Array

    Join Date
    Aug 2007
    Location
    Brasil
    Posts
    111
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    @alpineflip

    That's totally correct!
    Did you manage to run then?

  7. #17
    Senior Professional Array

    Join Date
    Aug 2007
    Location
    Brasil
    Posts
    111
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by bezman View Post
    please explain how running this command will allow the upgrade to 1.1.1 after unlocking using anysim 1.1 on fw 1.0.2 ?
    I think netkas was saying to check out the SIMSTATE reply, when applying anySIM 1.1 to 3.14bb (my tests were made with a 4.01.13 baseband). And afterwards you can proceed the upgrade (regardless running the command or not).

  8. #18
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    134
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    I haven't tried it yet, I will when I get home in a few hrs!

  9. #19
    Professional Array

    Join Date
    Sep 2007
    Posts
    91
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    for shits and giggles, I have a 1.0.2 firmware with 4.x BB installed right now.

    What I did was unload the commcenter, ran minicom, saved configuration, then ran AT+SIMSTATE=1

    result was no sim inserted.

    so I inserted a sim while still running minicom.

    it gave me the error of 2 (Unknown)

    It's since been frozen on the iphone display with the loading/reboot circle going around and around in the center.

    Any bets on what's happening?

  10. #20
    Senior Professional Array

    Join Date
    Aug 2007
    Location
    Brasil
    Posts
    111
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    hugerbots,

    is your upgraded baseband damaged by AnySIM 1.0.2 or iUnlock?


 

 
Page 2 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. anySIM cannot unlock this phone. anySIM will now quit.
    By xevans in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 01-28-2008, 04:48 AM
  2. [Minicom] At+xsimstate
    By sudo-s in forum Tools
    Replies: 0
    Last Post: 01-21-2008, 09:44 AM
  3. Unlock Problem Anysim 1.1 --> Anysim 1.2u
    By maajka in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 11-21-2007, 01:58 AM
  4. Replies: 11
    Last Post: 10-31-2007, 09:07 AM
  5. anySIM 1.1 - Must have new SIM in iPhone while anySIM runs?
    By wildonrio in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 10-16-2007, 11:31 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:26 PM.
twitter, follow us!