Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19
Discuss anySIM v1.1 with 1.0.2 at the iPhone "2G" (Rev. 1) - Hackint0sh.org; anysim1.1 works on 1.0.2, even if it says - unlock failed, just reboto iphone and ...
  1. #11
    Engineer Array netkas's Avatar

    Join Date
    Oct 2006
    Posts
    235
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    anysim1.1 works on 1.0.2, even if it says - unlock failed, just reboto iphone and it's unlocked


    Running anysim1.0.2 is a sort of foolish - congrats, u got corrupted seczone.


  2. #12
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    117
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Will this work on a 1.1.1 thats been downgraded to 1.0.2 if the BB has not been downgraded?

  3. #13
    Rookie Array

    Join Date
    Oct 2007
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    QQ Have I modified my base band.

    I have an OTB 1.1.1 with 04.01.13_G...

    I used ibrickr to downgrade to 1.0.2 (1C28), jail broke then installed and ran the old anysim which because of the 04.02.04_G baseband didnt work.

    I now have a jail broken phone with 1.0.2 and 04.01.13_G.

    My question is can I safely restore to factory 1.1.1 and how? and then use the new anysim 1.1?

  4. #14
    Senior Professional Array Probo's Avatar

    Join Date
    Oct 2007
    Posts
    108
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by netkas View Post
    anysim1.1 works on 1.0.2, even if it says - unlock failed, just reboto iphone and it's unlocked


    Running anysim1.0.2 is a sort of foolish - congrats, u got corrupted seczone.

    Great, thank you.

    I was looking for this answer.

  5. #15
    Amazingly Knowledgeable Array bezman's Avatar

    Join Date
    Aug 2007
    Location
    Trinidad
    Posts
    796
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    54

    Default

    i unlocked a some 1.1.1 phones last night:

    power off iphone with AT&T card in phone
    turn on itunes
    plug phone into PC via USB
    when grey apple comes up, hold power & home for 10 seconds, let go power, hold home for 15 second more -
    restore in itunes should be prompted - say ok
    shift restore to 1.0.2 (downgrade) find the file on your PC (downlaod the 1.0.2 restore file)
    you will get error 1101 (thats ok)
    close itunes
    run apptapp, you'll get errors, thats ok too
    open itunes, wait ofr it to see phone - dotn do anything - now close itunes
    run apptapp again hopefully no error (you may have to repeat)
    run pacay activation file (remember to restart the phone when it tells you to)
    on your iphone go to: settings -> general -> autolock -> never
    use IBrickr -> install BSD subsystem & Community Services
    restart iphone
    use Ibrickr -> to install AnySim v1.1
    turn off phone
    PUT NEW SIM CARD IN PHONE!!!!!
    restart iphone
    Run AnySim - follow instructions
    reboot
    remove AnySim with iBrickr
    reboot
    enjoy...

    they ALL have 1.0.2 firmware now and have 04.01.13_g baseband, all work, youtube, calls, sms, everything
    Last edited by bezman; 10-18-2007 at 09:31 PM.


  6. #16
    Amazingly Knowledgeable Array bezman's Avatar

    Join Date
    Aug 2007
    Location
    Trinidad
    Posts
    796
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    54

    Default

    if you want to run 1.1.1 firmware unlocked with AnySim 1.1 use a Mac and get independance 1.2.3, wish i got my mac/independance working properly, i did now - will unlock the rest like this.

    but we have no need for wifi store, so leaving like this si fine, should be able to prep them for update via independance and update, and unlock if the owners ever desier to.

  7. #17
    Professional Array

    Join Date
    Oct 2007
    Posts
    73
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Anyone Please Help on how to use anySim 1.1 with IBrickz.

    My IBrickz wants to look for the .Pxl file, but when I download the anySim 1.1.pxl... My Ibrickz doesn't see any .pxl file. In that zip file, there are one app folder, 1 pxlPkg, and 1 Lock Icon.

    http://iphone.exploit.org/pxl/anySIM-1.1.pxl

    Would anySim1.1 unlock my 1.02 after I changed the firmware from 1.1.1???

    Please Helppp

  8. #18
    Amazingly Knowledgeable Array bezman's Avatar

    Join Date
    Aug 2007
    Location
    Trinidad
    Posts
    796
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    54

    Default

    open i brickr
    go to applications
    follow the instructions to install pxl deamon (requires two reboots)
    go to applications, click browse
    you'll see AnySim v1.1
    install it
    turn off phone, put in your new sim
    turn on iphone
    run anysin v1.1 from the spring board,
    follow instructions exactly.
    reboot phone, then use ibrickr agian to remove the AnySim app
    goto applications - click on the red circle and remove it.

    reboot, enjoy
    Last edited by bezman; 10-18-2007 at 11:48 PM.

  9. #19
    Professional Array

    Join Date
    Oct 2007
    Posts
    73
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    my girlfriend upgraded her phone to 1.1.1 from 1.0.2...

    I then downgrade it down to 1.0.2 by using Ibrickz 0.91...
    Then I installed anySIM 1.1 to unlock. the phone still saying incorrect sim.

    anyone got any suggestion? I saw someone on this forum that uses Terminal with punch of commands that doesn't work.

    Please help.

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. anySIM cannot unlock this phone. anySIM will now quit.
    By xevans in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 01-28-2008, 04:48 AM
  2. Unlock Problem Anysim 1.1 --> Anysim 1.2u
    By maajka in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 11-21-2007, 01:58 AM
  3. Replies: 11
    Last Post: 10-31-2007, 09:07 AM
  4. anySIM 1.1 - Must have new SIM in iPhone while anySIM runs?
    By wildonrio in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 10-16-2007, 11:31 PM
  5. Replies: 2
    Last Post: 09-29-2007, 09:07 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:31 PM.
twitter, follow us!