View Poll Results: Does AnySim 1.2u Work?

Voters
103. You may not vote on this poll
  • Succesful

    88 85.44%
  • Unsuccesful

    15 14.56%
Page 1 of 4 1234 LastLast
Results 1 to 10 of 38
Discuss AnySim 1.2u Status at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Would like to hear from everyone, if you upgraded to 1.1.2 and tried to unlock, ...
  1. #1
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    412
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    28

    Lightbulb AnySim 1.2u Status

    Would like to hear from everyone, if you upgraded to 1.1.2 and tried to unlock, the number of failed unlocks versus successful, does this so called AnySim 1.2 actually work like it is said to?



  2. #2
    Advanced Array

    Join Date
    Oct 2007
    Posts
    33
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Anysim 1.2u work on 1.1.1 and 1.0.2 but not 1.1.2. But if you unlock using OTB1.1.1 using Anysim 1.2u and update to 1.1.2 it will work. But there is no solution to unlock SIM for OTB 1.1.2 US or UK.

  3. #3
    Senior Professional Array crackn's Avatar

    Join Date
    Aug 2007
    Posts
    200
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    AnySIM 1.2u works on 1.1.2 if you change the springboard executable with springboard from version 1.1.1.

    1. change the springboard file with 1.1.1 version (must be the patched one to show the 3rd party apps)

    2. reboot and run AnySIM 1.2u

    3. change back to springboard 1.1.2

    4. reboot again.

    5. enjoy 1.1.2 unlocked

    PS. just for the upgraded 1.1.2 with old Bootloader 3.9 (NOT FOR THE OTB 1.1.2 with Bootloader 4.6)

    cheers,

    cRACKn
    Last edited by crackn; 11-20-2007 at 05:30 AM.

  4. #4
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    @crackn,
    the patched springboard 1.1.1 file is 777,964 bytes and the
    springboard 1.1.2 file is 787,136 bytes right?.

    I have several of them on my computer and I forgot to label them
    Thanks

  5. #5
    Senior Professional Array crackn's Avatar

    Join Date
    Aug 2007
    Posts
    200
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    dtube,

    yes correct.


    cRACKn


  6. #6
    Newbie Array

    Join Date
    Sep 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Just a little story of my experience:

    I unlocked with AnySIM 1.2u while running 1.1.1
    After unlocking the phone wouldn't get any carrier logo and could not
    make any calls.

    When trying to choose a carrier, all local carriers were displayed but grayed
    out.

    I then upgraded the phone to 1.1.2 und activated using the octoprep/conceited
    method, and right after activating, the radio started to work again.

    So, apparently you have to have 1.1.2 on your phone in order to make
    calls when using an unlocked 4.02.13G baseband. (I read somewhere
    that it also works on 1.0.2 firmware, but seemingly not on 1.1.1)

    Cheers
    Sebastian

  7. #7
    Advanced Array

    Join Date
    Oct 2007
    Posts
    33
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by centaur2 View Post
    Just a little story of my experience:

    I unlocked with AnySIM 1.2u while running 1.1.1
    After unlocking the phone wouldn't get any carrier logo and could not
    make any calls.

    When trying to choose a carrier, all local carriers were displayed but grayed
    out.

    I then upgraded the phone to 1.1.2 und activated using the octoprep/conceited
    method, and right after activating, the radio started to work again.

    So, apparently you have to have 1.1.2 on your phone in order to make
    calls when using an unlocked 4.02.13G baseband. (I read somewhere
    that it also works on 1.0.2 firmware, but seemingly not on 1.1.1)

    Cheers
    Sebastian
    You dun have to downgrade to 1.0.2. Only to 1.1.1 and do AnySim 1.2u..
    Just make sure your iPhone are OTB1.1.1 and not OTB1.1.2

    http://www.hackint0sh.org/forum/showthread.php?t=16581
    Last edited by simonxda; 11-20-2007 at 12:15 PM.

  8. #8
    Professional Array

    Join Date
    Oct 2007
    Posts
    50
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by crackn View Post
    AnySIM 1.2u works on 1.1.2 if you change the springboard executable with springboard from version 1.1.1.

    1. change the springboard file with 1.1.1 version (must be the patched one to show the 3rd party apps)

    2. reboot and run AnySIM 1.2u

    3. change back to springboard 1.1.2

    4. reboot again.

    5. enjoy 1.1.2 unlocked

    PS. just for the upgraded 1.1.2 with old Bootloader 3.9 (NOT FOR THE OTB 1.1.2 with Bootloader 4.6)

    cheers,

    cRACKn

    cRACKn,

    I have an unlocked 1.1.1 currently, so if i install oktoprep, upgrade to 1.1.2, jailbreak 1.1.2, change the springboard and then unlock with anySIM 1.2u, this should work?

    Thanks

  9. #9
    Rookie Array

    Join Date
    Sep 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Sorry to bother you all...but...
    Where do I find the Springboard executable?

    I am on 1.1.1 unlocked with AnySim 1.1 right now.
    Could I do this?

    Backup "Springboard Executable" (????)
    Update to 1.1.2
    Jaibreak / Activate
    Exchange Springboard Executable (upload the 1.1.1 one to the 1.1.2 Phone, Backup the 1.1.2 file first)
    Install AnySim 1.2u
    Run Anysim 1.2u
    Re-Exchange the Springboard Executable
    Here we go, ready to make calls...

    Am I right?

  10. #10
    Rookie Array

    Join Date
    Sep 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Forgot the oktoprep...

    Her itīs again. Complete?

    Run Oktoprep
    Backup "Springboard Executable" (????)
    Update to 1.1.2
    Jaibreak / Activate
    Exchange Springboard Executable (upload the 1.1.1 one to the 1.1.2 Phone, Backup the 1.1.2 file first)
    Install AnySim 1.2u
    Run Anysim 1.2u
    Re-Exchange the Springboard Executable
    Here we go, ready to make calls...


 

 
Page 1 of 4 1234 LastLast

Similar Threads

  1. anySIM cannot unlock this phone. anySIM will now quit.
    By xevans in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 01-28-2008, 04:48 AM
  2. Unlock Problem Anysim 1.1 --> Anysim 1.2u
    By maajka in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 11-21-2007, 01:58 AM
  3. Replies: 11
    Last Post: 10-31-2007, 09:07 AM
  4. anySIM 1.1 - Must have new SIM in iPhone while anySIM runs?
    By wildonrio in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 10-16-2007, 11:31 PM
  5. Replies: 2
    Last Post: 09-29-2007, 09:07 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:18 AM.
twitter, follow us!