Results 1 to 9 of 9
Discuss Anysim 1.2.1u does not work with 1.1.1 iPhone on 4_02.12G!!! at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Any help guys i have tried everything all day i really need some help VEXTA...
  1. #1
    Senior Professional Array vexta's Avatar

    Join Date
    Aug 2007
    Posts
    102
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default Anysim 1.2.1u does not work with 1.1.1 iPhone on 4_02.12G!!!

    Any help guys i have tried everything all day i really need some help

    VEXTA



  2. #2
    Professional Array

    Join Date
    Sep 2007
    Posts
    66
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    yes it does!
    well it won't work on 1.1.1 but when you now upgrade to 1.1.2 using the guide you shall see the baseband is unlocked!
    the new baseband just doesn't work in 1.1.1

  3. #3
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    anySIM 1.2.1u :

    - run ONLY under 1.0.2 or 1.1.1 OS with baseband firmware version 4.02.xx

  4. #4
    Advanced Array

    Join Date
    Sep 2007
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Be more specific!

    Do you mean AnySIM 1.2.1u did not run properly in downgraded 1.1.1 phone? Or is it that you are trying to make calls still in 1.1.1 after running AnySIM 1.2.1u?

    If latter, you have to update the firmware back to 1.1.2 to make calls.
    If first, what error messages do you get?
    How do you know it is not working?
    Did it finish at least?

    Be more specific, because this is serious if true.

  5. #5
    Newbie Array

    Join Date
    Oct 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    AnySIM is not working for my bb 4.02.13G on a 1.1.1 i have been trying to update to 1.1.2
    I Followed the upgrade tutorial / thread from 1.1.1 to 1.1.2 w/o 1.0.2 downgrade.

    It worked perfectly till the second upgrade to 1.1.2 - jailbreak said my Oktoprep got messed up and i could not jailbreak.
    So i restored back to 1.1.1 to try again. But this time (and multiple times since then) anysim gives an error

    please restart your iphone
    anySIM cannot unlock this phone
    anySIM will now quit ......

    I installed through installer and also manually.

    got any ideas?


  6. #6
    Advanced Array

    Join Date
    Sep 2007
    Posts
    31
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    if you already used anysim to unlock the phone there is no need to run it again as long as same bb because itune won't flash the baseband.

  7. #7
    Newbie Array

    Join Date
    Oct 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    dualmax you are the man!! thanks
    -just re-oktoprep-ed then upgraded switched sim cards and it is was unlocked!!!

  8. #8
    Amazingly Knowledgeable Array

    Join Date
    Aug 2007
    Posts
    757
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    45

    Default

    It only works when you are in 1.0.2 and 1.1.2.

    It can run at 1.1.1, but it won't pack any carrier signal when finished

  9. #9
    iPhone DevTeam Array

    Join Date
    Aug 2007
    Location
    Always sunny Los Angeles, California
    Posts
    421
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    eddy123 is right. Please ignore the carrier status after running anySIM1.2u with a "successful" result while you're at 1.1.1 on 4.02 baseband. At that point, while you're at 1.1.1, you won't be able to see that you're unlocked. But once you go on to 1.1.2 after oktoprep'ing at 1.1.1 and jailbreaking at 1.1.2, you will see that you are really unlocked.

 

 

Similar Threads

  1. will OneSim work on Anysim unlocked iPhone 1.1.4?
    By TerKezy in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 05-16-2008, 08:23 AM
  2. Working iPhone - restored - cannot get anysim to work
    By Jegor in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 11-25-2007, 06:14 PM
  3. anySIM 1.1 DID NOT WORK with factory 1.1.1 iPhone
    By wildonrio in forum iPhone "2G" (Rev. 1)
    Replies: 25
    Last Post: 10-18-2007, 12:41 AM
  4. Replies: 2
    Last Post: 10-17-2007, 06:48 AM
  5. Is my iPhone unlocked??? Did AnySIM Work?
    By st6690 in forum iPhone "2G" (Rev. 1)
    Replies: 11
    Last Post: 09-29-2007, 10:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:34 PM.
twitter, follow us!