Results 1 to 9 of 9
Discuss anysim 1.1 on downgraded 1.0.2.. Help! at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Ok.. I had an OTB 1.1.1 phone.. I have unlocked more than 10 1.1.1 iPhones ...
  1. #1
    Rookie Array

    Join Date
    Oct 2007
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question Anysim 1.1 executed on downgraded 1.0.2.. Help!

    Ok.. I had an OTB 1.1.1 phone.. I have unlocked more than 10 1.1.1 iPhones using the independence-anysim process..but on this one I made a mistake and installed anysim 1.1 after I downgraded from 1.1.1 to 1.02... It didnt work of course..

    So I upgraded to 1.1.1 and did the usual steps but no success on unlock..
    Then I restored to 1.1.1 factory default via itunes and repeated the regular process but again I got no success on 1.1.1 .. Anysim said it couldn't unlock my phone..

    Any ideas?? So far i have every function working but no outgoing calls..

    To resume ... 1.1.1->downgraded to 1.0.2->activated->jailbroken->anysim1.1 by mistake (I thought I was allready on 1.1.1 FW-> couldn't unlock !

    Thanks in advance.

    Update: i have repeated the process a couple of times but the result im getiing is that after upgrading to1.1.1 there is something wrong with the phone because it detects the sim as valid.. But no outgoing calls (this without the need of anysim) and if I run anysim it says the "cannot unlock this phone "MSG
    Last edited by homend; 10-21-2007 at 06:43 PM. Reason: Update



  2. #2
    Rookie Array

    Join Date
    Oct 2007
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Anysim 1.1 on 1.02

    Just an update.. after restoring and doing all the process again (in the right way..) .. i got this msg in anysim:

    "Anysim cannot unlock this phone..."

    THX

  3. #3
    Rookie Array

    Join Date
    Sep 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    1.1.1->downgraded to 1.0.2->activated->jailbroken->anysim1.1 by mistake (I thought I was allready on 1.1.1 FW-> couldn't unlock !

    It actually can unlock, what message did you get when you use anysim to unlock the phone?

    This is what I did to get anysim work again.
    1.restore the phone to 1.0.2 firmware
    2.activate, jailbreak..etc
    3.following the guide here
    http://www.hackint0sh.org/forum/showthread.php?t=12052
    4. on step2, #3, I got the error about unable to download FLS file(something like that)
    5.continues and use IPFS to unlock the phone
    6.I got a error message said unable to download firmware
    7.now the phone said NO SERVICE
    8.flash back to 1.1.1
    9.Following the touchfree method
    http://www.hackint0sh.org/forum/showthread.php?t=11833
    10.when doing anysim again, it said successfully unlock the phone.
    11.go ahead and do the iasign activation (iphone activate itself after change the lockdown--->lockdown.back, then lockdown.1.0.2 -->lockdown, go to putty, killall lockdownd

  4. #4
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    144
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Quote Originally Posted by homend View Post
    Just an update.. after restoring and doing all the process again (in the right way..) .. i got this msg in anysim:

    "Anysim cannot unlock this phone..."

    THX
    I had a similar issue....
    Downgraded a 1.1.1 to 1.0.2 unlocked it before downgrading the baseband. (whoops)
    Had to restore to 1.1.1 then downgrade back to 1.0.2 then erase/reflash the baseband again back to virgin 3.xx , only then was unlock successful.

    AnySIM was giving the exact same error message.
    Probably because the phone was running 1.0.2 w/ 4.x baseband.

    Did your 1.1.1 restore successfully upgrade the baseband firmware to 4.x?

  5. #5
    Rookie Array

    Join Date
    Oct 2007
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by socal View Post
    I had a similar issue....
    Downgraded a 1.1.1 to 1.0.2 unlocked it before downgrading the baseband. (whoops)
    Had to restore to 1.1.1 then downgrade back to 1.0.2 then erase/reflash the baseband again back to virgin 3.xx , only then was unlock successful.

    AnySIM was giving the exact same error message.
    Probably because the phone was running 1.0.2 w/ 4.x baseband.

    Did your 1.1.1 restore successfully upgrade the baseband firmware to 4.x?
    Atually something weird happened, after restoring the 1.1.1 and doing the whole process again.. The phone recognized my sim card as valid after the upgrade step,without the needing of anysim but of course im in the same state where I have no outgoing calls..

    Everythingelse works perfect but something weird happened with the phone part...Heeelp! What does anysim do to the phone, can it be reversed? As i see the fw restore leaves what anysim did untouched..
    Last edited by homend; 10-21-2007 at 06:49 PM.


  6. #6
    Rookie Array

    Join Date
    Oct 2007
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by yukycg View Post
    1.1.1->downgraded to 1.0.2->activated->jailbroken->anysim1.1 by mistake (I thought I was allready on 1.1.1 FW-> couldn't unlock !

    It actually can unlock, what message did you get when you use anysim to unlock the phone?
    i got the "anysim cannot unlock this phone... " msg.. that was after upgrading again to 1.1.1 and exec. anysim, the problem is that im not sure about what really did anysim to the phone when i executed it on 1.02... and dunno a way of reversing that (if that's possible..).

    Another Update, i rembmer the sim was locked when i did the process on 1.02 (another mistake).. .. Remember this phone was an OTB 1.1.1

    DOES ANYONE KNOW WHAT HAPPENED TO MY PHONE AFTER USING ANYSIM 1.1 ON 1.0.2 AND IF I CAN REVERT THAT IN ANY WAY???

  7. #7
    Rookie Array

    Join Date
    Oct 2007
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Ppl Is Reportin The Same Issue!!

    I have seen people are having the same problem:

    http://www.hackint0sh.org/forum/showthread.php?t=13059
    http://www.hackint0sh.org/forum/showthread.php?t=12976
    http://www.hackint0sh.org/forum/showthread.php?t=12559

    Si the Question is, HOW DO WE RESTORE WHAT ANYSIM 1.1 DOES TO THE PHONE? because it is for sure that there something that doesnt get restored when restoring form iTunes, because after restoring 1.1.1 there is no need to reinstall Anysim because the Phone Remains unlocked.. HOW TO FULLY RESTORE???

  8. #8
    Rookie Array

    Join Date
    Sep 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    If you want to undo ANYSIM 1.1

    You can download OneSIM from http://www.iphone-elite.org

    Click on WIKI and then Downloads.

    Run it, and your phone will be factory delivered again .. OR simply re-install firmware which will remove ANYSIM 1.1 also.

  9. #9
    Newbie Array

    Join Date
    Oct 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    And do i run this application

 

 

Similar Threads

  1. Replies: 8
    Last Post: 12-13-2007, 07:32 AM
  2. Can i use anysim 1.2 on an iphone 1.1.1 downgraded from 1.1.2?
    By nicco1610 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 11-13-2007, 08:13 PM
  3. AnySim on downgraded 1.1.2 > 1.1.1 uk iPhone
    By Melodee in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 11-11-2007, 06:36 PM
  4. Replies: 2
    Last Post: 10-07-2007, 06:27 AM
  5. New to this forum, need help, just Downgraded iPhone/ AnySim
    By loOps in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 10-04-2007, 01:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:33 PM.
twitter, follow us!