Results 1 to 6 of 6
Discuss Anyone got this problem upgradeing to 1.1.2? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi, I am trying to update my iPhone to 1.1.2. The problem is that when ...
  1. #1
    Advanced Array

    Join Date
    Sep 2007
    Posts
    41
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy Anyone got this problem upgradeing to 1.1.2?

    Hi,

    I am trying to update my iPhone to 1.1.2.

    The problem is that when I upgrade to 1.1.2 and then downgrade back to 1.1.1 I can't use jailbreakme.com. It runs in Safari and just returns to the "Activate" screen without rebooting/jailbreak.

    If I restore the baseband to 1.1.1 then I can use jailbreakme.com

    Anyone got the same problem?

    cheers,
    Nospamjl



  2. #2
    Professional Array

    Join Date
    Oct 2007
    Posts
    65
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Please wait, even it returns to the "Activate" screen and light off then, It is downloading.
    If the screen is off, please try this: Press Home, Slide to unlock, Press 0 and call, answer, Hold then Dissmis. And now you can see the dowloading process until 100% (It reboot automatically)
    KeLangThangNo1 from www.handheld.com.vn; ppc_hhvn from www.tinhte.com and pdaviet.net

  3. #3
    Rookie Array

    Join Date
    Sep 2007
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    had same problem yesterday!!!
    I left it there for 30 minutes but nothing!!!!
    i tried 10 times,......nothing!!!

    After that...i tried one last time before going to bed....and it worked!!!!
    So keep trying and trying.....sooner or later it will work!!!

    Nothing particular to do, just try to go to jailbreak.com and install many times

    P.s.: even in appsnap warnings page it says this could happen and it confirms to try and try again!

  4. #4
    Respected Professional Array

    Join Date
    Sep 2007
    Location
    Dutchess County, NY
    Posts
    556
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    36

    Default

    Same thing happened to me last night. After abot 10 attempts it finally worked. Its an issue with appsnapp.

  5. #5
    Rookie Array

    Join Date
    Oct 2007
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ya dude samething here as well it took me 30 trials and it worked finally keep trying


  6. #6
    Professional Array

    Join Date
    Oct 2007
    Posts
    52
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Same problem for me

 

 

Similar Threads

  1. Strange Problem with iPhone 2G 16 GB after upgradeing to 3.0
    By fugazzi in forum iOS 3.x (iPhone OS 3.x)
    Replies: 3
    Last Post: 07-15-2009, 06:06 PM
  2. [1.1.2 (1.02OTB)][ADVICE] Need Help Upgradeing 1.1.2IPSF to 2.0
    By keyboardcowgirl in forum iPhone "2G" (Rev. 1)
    Replies: 7
    Last Post: 07-23-2008, 07:49 PM
  3. Replies: 1
    Last Post: 02-11-2008, 05:02 AM
  4. Sim Card Problem/Jailbroken 1.1.2 downgraded problem
    By XcaLi in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 01-18-2008, 07:15 PM
  5. Replies: 1
    Last Post: 01-17-2008, 03:16 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:21 PM.
twitter, follow us!