I have a OTB USA 1.1.2 with bootloader 4.6.

anysim 1.2u (or 1.2.1u) won't work... as it works ONLY for bootloader 3.9 (1.0.x or 1.1.x that have been upgradede to 1.1.2).

There seems to be no way to downgrade the baseband and/or the bootloader...

Any way to get otb usa 1.1.2 (bootloader 4.6) working so far ???