Results 1 to 5 of 5
Discuss Am I the only one who wants 1.1.4 on BL 3.9? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Have you all gone trigger happy and downgraded your bootloaders? I don't want to, and ...
  1. #1
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    252
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default Am I the only one who wants 1.1.4 on BL 3.9?

    Have you all gone trigger happy and downgraded your bootloaders?
    I don't want to, and I know there is a way, but it all got muddled up in the various threads, so I'd be ever so grateful if someone could take me by the hand and tell me how to upgrade to 1.1.4, keep my 3.9 BL, and all that on a PC!

    Thank you very nicely!

    EDIT: Title should read 1.1.4 on BL 4.6(!) of course. Sorry.
    Last edited by Naujoks; 03-01-2008 at 05:57 PM.



  2. #2
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    116
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    do you mean 4.6?
    Unlocked on 1.1.4 [04 04 05] using GeoHots IPSF
    PWNED

    If you need help IM me

  3. #3
    Rookie Array

    Join Date
    Jan 2008
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    You mean keep your 4.6 BL?

  4. #4
    Rookie Array

    Join Date
    Jan 2008
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I believe if you use independence you can have bootloader 4.6 (assuming you already have it) and 1.1.4. But locate me will not work as you will still have an older base band. I think you may have made an error in saying what you're trying to say. Most people want to keep their 4.6 bootloader.

    I don't really care because mine came with a 3.9bl otb. So I had nothing to lose in using ziphone 2.5. I now have 1.1.4 with fully updated baseband. I think I'm the only one who thinks ziphone is awesome in its simplicity for retards like me.

  5. #5
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    252
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    Yes, I mean BL 4.6. Sorry.
    I'm happy to stay on the old baseband for a while.
    Works well for under 1.1.3, and will do under 1.1.4, I'm sure. Dont care about Locate Me. Unless off my tits, I usually know pretty well where on this planet I am.


 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:59 AM.
twitter, follow us!