Page 1 of 2 12 LastLast
Results 1 to 10 of 14
Discuss An almost downgrade from apple (I tried - failure - 1013 Error Message. at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Read here, at the end of the page http://iphone.fiveforty.net/wiki/ind...:Decrypt_1.1.1 This: apple phone support told me ...
  1. #1
    Professional Array

    Join Date
    Aug 2007
    Posts
    53
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default An almost downgrade from apple (I tried - failure - 1013 Error Message.

    Read here, at the end of the page
    http://iphone.fiveforty.net/wiki/ind...:Decrypt_1.1.1

    This:
    apple phone support told me to put my phone in restore mode, try this? first you plug in usb, then you hold the top button and the front button for 10 seconds, then let go of the top button and keep holding the front one until itunes recognizes the phone. it worked for me when my 1.0.2 was locked up? you don't see anything on the screen until the restore starts.

    I did this, it starts itunes I shift+click restore, select 1.02 firmware. It starts doing the restore as normal. As it finishes, it says "the iphone could not be restored. An unknown error occurer (1013). Then the iphoen restarts, and loads the old restore mode (I believe so, because it shows the Yellow Triangle, instead of the cable-itunes logo).

    Even if I restart normally, it comes to this screen instead of the activation screen, so I dont know if it is succesfully restored.



  2. #2
    Rookie Array

    Join Date
    Aug 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yeah, same thing happened to me, almost! Everything restored, but it comes with that error...
    Last edited by cmufan; 09-30-2007 at 12:46 AM.

  3. #3
    Professional Array

    Join Date
    Sep 2007
    Posts
    70
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    didn't work for me...

  4. #4
    Rookie Array

    Join Date
    Aug 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Wow, this is a really nice find, we just got about a few steps closer now.

    Make sure you let go right at the 10th second and keep hold of the home button.

    I think we need to change a few things in version 1.02 in order to get it working... man this is really awsome, we can get all the 1.02 software on there! Wait a second... we got something on there... I'm going to try something now....
    Last edited by cmufan; 09-30-2007 at 12:55 AM.

  5. #5
    ist
    ist is offline
    Advanced Array

    Join Date
    Sep 2007
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    try to re-boot your computer - and try again, I remember this error when I was restoring my 1.02 iphone a couple of weeks back - I did a re-boot of the mac, and the error went away... (do re-boot and power cycle - i.e. unplug the mac for a couple of minutes)


  6. #6
    Advanced Array

    Join Date
    Sep 2007
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    So, if I understand, you started with 1.1.1, and after your procedure the phone is in the restore mode of 1.0.2 (with yellow triangle) ? Right ?

    I would suggest then to try to restore a second time with 1.0.2 ... Might do the trick.

  7. #7
    ist
    ist is offline
    Advanced Array

    Join Date
    Sep 2007
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ^

    yes, but first reboot, unplug iphone from the computer, and then try to again restore.

  8. #8
    Rookie Array

    Join Date
    Aug 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ist View Post
    ^

    yes, but first reboot, unplug iphone from the computer, and then try to again restore.
    K, I'm going to try this out.

  9. #9
    Professional Array

    Join Date
    Aug 2007
    Posts
    53
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    I am using a PC... Will it work for me? If I install mac OSX tiger for intel, will it be the same?

  10. #10
    Professional Array

    Join Date
    Aug 2007
    Posts
    53
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by realo View Post
    So, if I understand, you started with 1.1.1, and after your procedure the phone is in the restore mode of 1.0.2 (with yellow triangle) ? Right ?

    I would suggest then to try to restore a second time with 1.0.2 ... Might do the trick.
    I did this. I tried a few times even with 1.01. Same mistake.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Error 1013 Can not restore
    By xedy7 in forum Quickpwn 3G
    Replies: 1
    Last Post: 04-14-2009, 10:11 PM
  2. [Problem] Error 1013
    By hateme2 in forum iOS 3.x (iPhone OS 3.x)
    Replies: 6
    Last Post: 04-07-2009, 12:41 PM
  3. Difficulties with a 1013 error message
    By Purpendiculous in forum Hardware Unlock
    Replies: 1
    Last Post: 04-07-2009, 09:46 AM
  4. Replies: 3
    Last Post: 09-17-2007, 10:06 AM
  5. Got an error message "Unlock failure
    By dungha in forum General
    Replies: 3
    Last Post: 09-17-2007, 07:11 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:18 PM.
twitter, follow us!