Page 1 of 15 1234567891011 ... LastLast
Results 1 to 10 of 141
Discuss [All Firmware] Should we go from 4.6 to 3.9??? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; What should we do? Wait? Use ZiPhone??? What are the advantages and the disadvantages???...
  1. #1
    Professional Array

    Join Date
    Jan 2008
    Posts
    63
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default [All Firmware] Should we go from 4.6 to 3.9???

    What should we do? Wait? Use ZiPhone???

    What are the advantages and the disadvantages???



  2. #2
    Senior Professional Array Nuttynutter123's Avatar

    Join Date
    Dec 2007
    Posts
    247
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    i am in two minds aswell... it all depends on geo's custom bootloader really..

    hmmm
    SEARCH!!! Its really not that hard!!

  3. #3
    Professional Array

    Join Date
    Jan 2008
    Posts
    89
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Same here guys...

    Been debating what to do for a couple of days now. Custom 4.6BL would be cool - but would be easily detectable.

    Oh man! I wish I could make up my mind to wait around for a "possible" custom 4.6BL, or just go with the downgrade and enjoy a full 1.1.3 iPhone with 4.03.13 and google maps locate me working etc.

    Main disadvantage is that with BL3.9 you have to crack open your iPhone to go back up!

  4. #4
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    309
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    downgrade and enjoy a full 1.1.3 iPhone with 4.03.13 and google maps locate me working etc.
    gmaps works fine, just use locateme once each time you restart... its not that much trouble

    Main disadvantage is that with BL3.9 you have to crack open your iPhone to go back up!
    and that downgrading could completely brick your iphone
    Phil | MacBook Pro 2.4GHz Leopard | iPhone 8GB

  5. #5
    Professional Array

    Join Date
    Jan 2008
    Posts
    55
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    I'm in the same situation. I had a 1.1.2 happily jailbroken and when ziphone came out I finally thought it was time to make the move to 1.1.3. Little did I know until after the iTunes restore and after the jailbreak that the new baseband needs to be patched to allow me to use the O2 PAYG SIM I was using (baseband hack isn't required under 1.1.2). So now I have a jailbroken 1.1.3 with no signal. Considering that 1.1.3 can be unlocked under 3.9 and now that 4.6 has been exploited I wouldn't imagine some unlock solution for the newest baseband/4.6BL will be too far off so until that time happens my SIM is currently in my dusted off Treo. I got into this situation by being impatient so I'm going to get out of it by being patient

    The risk of permanently bricking your phone is too high for me to consider the 3.9 downgrade unless it's an absolute last resort.


  6. #6
    Senior Professional Array ridderdk's Avatar

    Join Date
    Jan 2008
    Location
    Denmark
    Posts
    153
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Quote Originally Posted by pgilder View Post
    gmaps works fine, just use locateme once each time you restart... its not that much trouble


    and that downgrading could completely brick your iphone
    What have you done, to make gmaps work that way??
    I have locate me installed, and the only way i can make "locate me" work in gmaps, is by first starting "Locate me", press "show map" and from there press "locate me"!! the way you describe, are NOT working for me.

    Anyway, that's off the topic, if i could easily downgrade my bootloader to 3.9, and upgrade baseband to 4.03.13 i would, just to make "locate me" function work, (not that i use it much, but it's neat ;-))
    Last edited by ridderdk; 02-15-2008 at 03:40 PM.
    3G 16

  7. #7
    Professional Array

    Join Date
    Oct 2007
    Location
    Venezuela, Isla de Margarita
    Posts
    55
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    I think there will be a way to upgrade the bootloader from 3.9 to 4.6 with software. So for now I just downgrade to 3.9

  8. #8
    Professional Array

    Join Date
    Jan 2008
    Posts
    63
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    can someone put us out of our misery???

    According to Zibri's blog, there arent any case of bricked iphones using ZiPhone 2.2...

    OMG, i can't think of anything else...

  9. #9
    Jedi Admin Array

    Join Date
    Sep 2007
    Location
    sao paulo, brasil
    Posts
    1,242
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    First,
    Thanks for making the title coherent!

    Second,

    If you go back down, and if you by any chance need to go back up, how will you go back up? Thats why you shouldnt go down.....not yet anyways. No hurry

    N41
    MSN/AIM? PM me
    If you want to become a Hackint0sh supporter click here.
    I DO READ PM's

    "Just because I'm losing
    Doesn't mean I'm lost
    Doesn't mean I'll stop
    Doesn't mean I will cross

    Just because I'm hurting
    Doesn't mean I'm hurt
    Doesn't mean I didn't get what I deserve
    No better and no worse "

  10. #10
    Professional Array

    Join Date
    Jan 2008
    Posts
    82
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Unless you're rich and got more than 1 iphone on your hand then you should give it a try. If you got 1 phone that's working perfectly then why would you want to downgrade?

    Google Locate me is useless unless you're a new driver or you're a delivery guy. I hardly use it on my phone.


 

 
Page 1 of 15 1234567891011 ... LastLast

Similar Threads

  1. unlock: 2.2.1 firmware / bootloader 5.9 / modem firmware 04.26.08./sim gevey 3G.
    By djbigice in forum Turbo-, Supersim and Simcloning Solution
    Replies: 8
    Last Post: 03-17-2010, 08:26 PM
  2. Replies: 0
    Last Post: 07-20-2008, 04:07 PM
  3. Replies: 0
    Last Post: 07-11-2008, 10:41 PM
  4. Replies: 3
    Last Post: 01-20-2008, 11:23 AM
  5. Replies: 0
    Last Post: 08-29-2007, 05:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:32 PM.
twitter, follow us!