Page 4 of 15 FirstFirst 1234567891011121314 ... LastLast
Results 31 to 40 of 141
Discuss [All Firmware] Should we go from 4.6 to 3.9??? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Originally Posted by imvirus I couldn't agree more on that. I am one of those ...
  1. #31
    Advanced Array Stefidar's Avatar

    Join Date
    Jan 2008
    Posts
    36
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by imvirus View Post
    I couldn't agree more on that. I am one of those people who are taking N41's advice and wait for a new software soultion. Anyways to know where I am at when I'm using my iphone is not the primary reason why I bought an iphone in the first place. I can live without accurately knowing where I'm at using an iphone as long as my phone is functional.
    Actually you both couldn't have been more wrong!
    I used to be with 1.1.3 and 4.02.13 baseband, and my iPhone (4.6 bootloader week 50),
    was crashing away all the time. Ever since I downgraded the bootloader to 3.9 and unlocked, it's working as steadily and trouble-free as 1.1.2 used to.
    I am now with 1.1.3 and 4.03.13 baseband, and let me tell you, the Google locate thing is the least of the good things about having your firmware paired with the baseband that was designed for. Now I really enjoy 1.1.3, no crashes, no problems.


  2. #32
    Rookie Array

    Join Date
    Dec 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by joaolucasd View Post
    i just wish that somebody say to me "downgrade" or "do not downgrade"...

    Thats a question only you can answer.

    The real question is, is your phone working and are you happy with it? If yes, then why bother? Wait it out and see what the future holds, at least your options are maximized. If you are lost and don't know where you are, then you'd better downgrade immediately.

    You'll notice that the only people telling you to downgrade at the moment are the people now stuck at 3.9.

    PS to the above thread. Perhaps your phone was having other issues. I've been at 1.1.3 with the 4.02.13 baseband and its been running like a dream for over a week now. I unlocked my phone that night it was released by Geo, thru his original method, none of this ghetto ziphone business so that is probably why I've been worry free.
    Last edited by Calspeeder; 02-15-2008 at 08:42 PM.

  3. #33
    Senior Professional Array ridderdk's Avatar

    Join Date
    Jan 2008
    Location
    Denmark
    Posts
    153
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Quote Originally Posted by Stefidar View Post
    Actually you both couldn't have been more wrong!
    I used to be with 1.1.3 and 4.02.13 baseband, and my iPhone (4.6 bootloader week 50),
    was crashing away all the time. Ever since I downgraded the bootloader to 3.9 and unlocked, it's working as steadily and trouble-free as 1.1.2 used to.
    I am now with 1.1.3 and 4.03.13 baseband, and let me tell you, the Google locate thing is the least of the good things about having your firmware paired with the baseband that was designed for. Now I really enjoy 1.1.3, no crashes, no problems.
    I guess you have been very unlucky, or done the jailbreak/activate/unlock the wrong way!
    Because i have absolutely no issues with my 1.1.3bl 4.02bb, except i would like to get "locate me" working without having to start navizon or Locate me first, not because i need it, but because the button "locate me" exist!

  4. #34
    Senior Professional Array imvirus's Avatar

    Join Date
    Dec 2007
    Posts
    143
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Quote Originally Posted by Stefidar View Post
    Actually you both couldn't have been more wrong!
    I used to be with 1.1.3 and 4.02.13 baseband, and my iPhone (4.6 bootloader week 50),
    was crashing away all the time. Ever since I downgraded the bootloader to 3.9 and unlocked, it's working as steadily and trouble-free as 1.1.2 used to.
    I am now with 1.1.3 and 4.03.13 baseband, and let me tell you, the Google locate thing is the least of the good things about having your firmware paired with the baseband that was designed for. Now I really enjoy 1.1.3, no crashes, no problems.

    Well good for you. I'll keep your username just in case I stummble upon it in another forum inquiring how to upgrade to 4.6 bl when the time comes.

    Like I said on my post. It is up to the owner. I did not say downgrading your bl is wrong or will make your iphone stable or not. My post was fairly neutral in nature and therefore is not wrong nor correct.
    Last edited by imvirus; 02-15-2008 at 11:04 PM.

  5. #35
    Senior Professional Array

    Join Date
    Feb 2008
    Posts
    419
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I Say Wait Because Right Now You Have 2 Choices Wait Or Downgrade. After You Downgrade To 3.9 Your Gonna Be Stuck.


  6. #36
    Professional Array Tomas953's Avatar

    Join Date
    Dec 2007
    Location
    Cancún, Mexico
    Posts
    58
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    im currently on 1.1.3 with bl 3.9 and BB 4.02 and i just jailbreaked with the dev team soft upgrade and my phone recognized the carrier! no need to unlock and it works perfect! all is fine no problems no nothing
    (2G) iPhone 8 GB <---------QuickPwned!!!
    Firmware: 2.1 (1.1.1 OTB)
    Carrier: Mx Telcel GSM (Mexico)


    :iphone: +:hack: =

  7. #37
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    146
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by Tomas953 View Post
    im currently on 1.1.3 with bl 3.9 and BB 4.02 and i just jailbreaked with the dev team soft upgrade and my phone recognized the carrier! no need to unlock and it works perfect! all is fine no problems no nothing
    why would u do the dev team soft upgrade no that we have better jailbreak/activation/unlock solutions?
    The reason it recognized is because you didn't upgrade your baseband! If I were you I would restore to 1.1.3 using iTunes then use the Ziphone solution!

  8. #38
    Rookie Array

    Join Date
    Jan 2008
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by AdamSnow View Post

    Apple still has to support the older phones, and will make everything work with those as well as the 4.6 BL...

    If 4.6 was that great, and required for the future Apple would have all the phones upgraded to that BL with an update.

    I've taken 2 down to 3.9 already, and have zero regrets.

    I totally agree.

    If it is that dangerous to upgrade the bl, as someone else said, than is likely that Apple will never do it.

    That being true, Apple will not launch anything new that is not supported on the 1-2+ million 3.9 bl phones already out there.

    Also, what prevents the upgrade to be possible? As far as I understood (which can very well be wrong, but here it goes) there is already an exploit discovered on bl 3.9 that (theoretically) would allow for rewriting a 4.6+ bl.

    So, if indeed Apple comes up with something new and great, does not release a bl upgrader therefore leaving all of those 1-2 million users out in the rain, I think it is fair to imagine someone will come with an upgrader (provided the previous paragraph's assumption is correct).
    Last edited by dgomes; 02-16-2008 at 05:26 AM.

  9. #39
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    121
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Thumbs up

    Quote Originally Posted by jawnsixteen View Post
    Can someone explain something to me?

    Why would you want to downgrade the bootloader.

    I guess my one real question is can we unlock 1.1.3 OTB and keep the 4.03 baseband? From what i've gathered that answer is no
    I think you are right if you want to unlock 1.1.3 OTB while keeping BB at 4.03 and BL at 4.6. "that answer is no"

    The side effect of using ziphone 2.2 to fully unlock 1.1.3 OTB is that the bootloader gets downgraded to 3.9 automatically in order for 4.03 BB to work with 1.1.3 firmware. (which take about 2 to 5 min. to unlock. very very easy).

    I think you already know this. I am just repeating so you know where I am going.

    Now with this side effect, people start to ask why we want to downgrade bootloader or is it worth it to downgrade to 3.9.

    If you read through the entire thread here. The answer may be 50/50 all depends on how your current phone works.

    I personally prefer downgrade if I have new 1.1.3 OTB because the function is fully unlocked, whereas 4.02 has some compatibility issue with 1.1.3.

    I am still using 1.1.2 OTB geohot unlocked. Not yet downgrade to 3.9 because I have four more 1.1.3 OTB to test. To me, why fix my current one while it's working great!

    Just some thought to share. Glad to hear yours too.

  10. #40
    Senior Professional Array

    Join Date
    Feb 2008
    Posts
    419
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I Am Now On A Fully Unlocked 1.1.3 With 04.02.13_g, Bootloader 4.6. The Only Thing I Am Missin Is Locate Me Feature In Google Maps.


 

 

Similar Threads

  1. unlock: 2.2.1 firmware / bootloader 5.9 / modem firmware 04.26.08./sim gevey 3G.
    By djbigice in forum Turbo-, Supersim and Simcloning Solution
    Replies: 8
    Last Post: 03-17-2010, 08:26 PM
  2. Replies: 0
    Last Post: 07-20-2008, 04:07 PM
  3. Replies: 0
    Last Post: 07-11-2008, 10:41 PM
  4. Replies: 3
    Last Post: 01-20-2008, 11:23 AM
  5. Replies: 0
    Last Post: 08-29-2007, 05:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:34 PM.
twitter, follow us!