Results 1 to 7 of 7
Discuss After Revirginizing question at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Just revirginized my working 1.0.2 phone - - I unlocked it a while back using ...
  1. #1
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default After Revirginizing question

    Just revirginized my working 1.0.2 phone -

    - I unlocked it a while back using Carlos' method (using the Unlock-fast.pxl file). I did not update to 1.1.1.

    - today i revirginized it using this http://www.hackint0sh.org/forum/showthread.php?t=12052

    - Everything went through without a hitch.
    - After the virginized process, I use minicom to check and I get back:
    +XLOCK: "PN",1,0,"PU",5,0,"PP",5,0,"PC",5,0,"PS",5,0

    - I reboot the phone with my T-mobile SIM in it, no problem, phone remains unlocked. - I check in settings - general - about and it shows version 1.0.2 (1C28)
    - I check the baseband FW (*3001#123453#*) and the firmware is BLANK. Also the word firmware is misspelled as "Firware"

    My phone with the t-mobile SIM is not getting signal or connecting to T-Mobile. At this point, should I go ahead and update to 1.1.1 via iTunes. To my understanding, if I update, I have to jailbreak again and run AnySim 1.1 to unlock right?

    Thanks
    ** If you just want to support hackint0sh.org with a donation click here **



  2. #2
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    OK - I did a restore of 1.0.2 and now the bb "firware" is showing the proper firmware version. Note: "firware" is still mispelled.

    I'm now at the activating screen like when you first open turn on the iphone. I think I'll go ahead and do 1.1.1 update. Hopefully it's really virginized and won't brick the phone.

  3. #3
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    pretty cool so far.
    still at 1.0.2
    I ran ibrickr 0.91 to jailbreak and copy the patched lockdownd file to /usr/libexec

    Restarted the phone & got to the springboard (activation bypassed !!!)

    Immediately i picked up my T-mobile carrier (I made a call to test too). this proved that the re-virginized process retained the "unlocked" state.

    I also able to connect to my wireless network & surf the net via Safari

    youtube does not work at this point so I guess I have to PACAY now.

    UPDATE: Yup ... ran PACAY and now youtube works
    Last edited by dtube; 10-21-2007 at 07:53 AM.
    ** If you just want to support hackint0sh.org with a donation click here **

  4. #4
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    OK ... I'm updating to 1.1.1 now via iTunes .... Will keep everyone updated.
    ** If you just want to support hackint0sh.org with a donation click here **

  5. #5
    Rookie Array

    Join Date
    Sep 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    have the SAME problem..

    i virginized it but still had access to tmobile signal...

    is it ok to update it to 1.1.1?


  6. #6
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I'm doing it right now.
    running into some minor problem to bypass the activation after 1.1.1 update (jailbreak OK with iphuc).
    Why don't you wait and I'll let you know.
    ** If you just want to support hackint0sh.org with a donation click here **

  7. #7
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    @netddos,

    OK - SUCCESS !!!!
    I updated firmware to 1.1.1 (see above)
    jailbreak using iphuc (see LA30 post/thread regarding 1.1.1)
    Bypassed activation
    install anySIM 1.1
    put in my AT&T SIM that came with the phone
    run anySIM - (it says sucessfully unlock or something like that)
    put back my T-Mobile SIM and start making calls :-)

 

 

Similar Threads

  1. [1.0.2] Revirginizing ?
    By sat1979 in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 02-15-2008, 01:41 PM
  2. Revirginizing an OOB 1.1.2
    By hquest in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 11-22-2007, 01:33 PM
  3. No SMS After Revirginizing & Upgrade to 1.1.1
    By omrjln in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 11-01-2007, 09:37 AM
  4. ISPF and revirginizing
    By swither in forum iPhone "2G" (Rev. 1)
    Replies: 21
    Last Post: 10-23-2007, 11:42 AM
  5. Revirginizing on mac?
    By deanriver in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 10-21-2007, 11:58 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:25 PM.
twitter, follow us!